Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-30-2008, 05:35 PM   #1
SuperTrooper
1st Gear Newbie
 
Join Date: Dec 2007
Location: Canada
Posts: 19
Amp fried?

Hi guys, I own a 97 328i and have been having the hardest time getting this aftermaket deck to work. I have a kenwood KDC-X791 and it doesn't seem to want to play any music from my speakers. I had a buddy do the wiring for me, I thought he knew what he was doing but he decided to hotwire everything to the wireharness that came with the deck.

So basicly if I change a song or press any button on the deck it will make the beeping noise but no music comes out of my speakers. This has a factory amp in the trunk so I'm hoping that its not fried. The only wire I don't see connected is a blue one called Ant Cont does that need to be connected also? I don't have the antenna adapter either if that makes any difference. Thanks for any input.

Last edited by SuperTrooper; 01-30-2008 at 05:53 PM.
SuperTrooper is offline   Reply With Quote
Old 01-30-2008, 05:55 PM   #2
DANE
3rd Gear Member
 
DANE's Avatar
 
Join Date: Nov 2007
Location: Jam down
Posts: 381
Send a message via MSN to DANE
come on guy dont cut wires buy the harness and the remote need to be connected inorder for the amp to turn on
DANE is offline   Reply With Quote
Old 01-30-2008, 07:59 PM   #3
SuperTrooper
1st Gear Newbie
 
Join Date: Dec 2007
Location: Canada
Posts: 19
Problem solved, he didn't connect the blue/white wire to the ant cont.
SuperTrooper is offline   Reply With Quote
Old 02-01-2008, 12:44 PM   #4
tominizer
6th Gear Member
 
Join Date: Apr 2002
Location: Wooda-bridga
Posts: 2,284
And another successful audio venture !!!
tominizer is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014