Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-23-2007, 06:39 PM   #1
SunnyC
1st Gear Newbie
 
Join Date: Jan 2006
Location: Toronto
Posts: 32
Help! Door won't close/latch in cold temps and/or key won't unlock door in cold temps

1997 318IS 2 door Coupe with central locking system

Just wondering if anyone has door opening and closing problems in the cold.

Main problems in the cold (0 degrees and below):

1. Drivers side door lock doesn't turn to unlock when I put the key in (lock de-icer is not the problem). So i open the passenger door and the central locking system unlocks my driver door. Somebody told me it's the actuator on the drivers side..

2. Sometimes after the door is unlocked then I open it, it wont close. Meaning the latch doesn't close so I've had to drive home with one arm holding the door closed and the other steering.

3. Once in a while as well, after opening the door, getting out of the car and trying to close the door again, the latch will be in the wrong position somehow (I think in the closed position) and will bang off of the finger attached to the pillar where it's supposed to latch.

Is this all actuator related? If not, what the heck else can it be?

Please help!

Thanks!

Last edited by SunnyC; 11-23-2007 at 06:42 PM.
SunnyC is offline   Reply With Quote
Old 11-23-2007, 10:33 PM   #2
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
i have the same problem, time to spray some wd40 in ur locks

btw its not actuater or anythign related, there is just not enough lubrication for everything to work smooothly...wd40 everything (the locks, the latch, anything that has to do with the locking mechanism)
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 11-23-2007, 11:31 PM   #3
mpower1226
6th Gear Member
 
mpower1226's Avatar
 
Join Date: Jun 2002
Location: Toronto
Posts: 2,902
The better way would be, take off the lock mechenism as a whole from the door and dip it in the oil container for at least half an hour. then assemble it back.

And no you dont use wd40 as it tends to strip out whatever kind of grease that is on the lock now.
mpower1226 is offline   Reply With Quote
Old 11-24-2007, 11:01 AM   #4
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
ok so what is the best thing to put into that lock? i have some of that rust spray..its pretty oily as well
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 11-24-2007, 11:42 AM   #5
ecuconnection
6th Gear Member
 
ecuconnection's Avatar
 
Join Date: May 2006
Location: Ottawa
Posts: 2,018
I had the same problem and it was quickly solved with White Lithium Grease(spray)
ecuconnection is offline   Reply With Quote
Old 11-24-2007, 01:05 PM   #6
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
i wanted to spray some triflow but cudnt find any around, none at partssource or CT or any other store. i know CT has the white lithium grease
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 11-24-2007, 03:53 PM   #7
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
alright to so i squirted some white lithium grease in all the locks and hinges, when it gets colder i guess we will see if it worked or not
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.