Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-14-2007, 10:32 AM   #1
Lower_Level
No-Budget Enthusiast
 
Lower_Level's Avatar
 
Join Date: May 2006
Location: Roslin, ON
Posts: 674
hah! figure this one out!!

So maybe it's been like this ever since I owned the car; I dunno. It got put away way too early last year & I never had to use the heater/defrost before. But this last week it's been so fawking cold at night I haven't had a choice.

My car's got a manual dual climate control for starters. When the selector is put on vent, it blows cold air out of both sides when the knobs are set to 15 or whatever it is. On defrost, the driver's side blows screaming hot air regardless of settings; and my passenger side will blow hot air if the driver's side control is set to "hot" (18 +). The passenger control doesn't seem to do anything! It gets so hot in the car that I have to either switch back to vent to get some cold air, or have the passenger side on cold to try & blend the air; but that usually starts fogging up the inside of the windshield on the pass. side...

Is it possible that the douche that owned the car before me screwed something up when he installed the CD player & maybe unhooked something that he shouldn't have? Or is this maybe a more common problem with a simpler solution?
__________________


'95 325is - //M Body - Shark Injected - Sport Pkg - Depo's with HID's
Lower_Level is offline   Reply With Quote
Old 10-14-2007, 02:42 PM   #2
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Sounds an awful lot like my car and I'm pretty sure the heat valve is fooked.

Where's my cookie?
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 10-14-2007, 02:47 PM   #3
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,625
middle vent on the dash above the radio:

you have dial below that vent: blue side (outside air) & a brown side (heatercore)
on all other vents the dial just open or closes the vent..

i have found that even at the lowest settings its just Hawt..
cars heater core works good too good!
__________________
bmdbley'sBro is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.