Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-10-2007, 12:38 PM   #1
nks_bb
1st Gear Newbie
 
Join Date: Jun 2006
Location: Toronto
Posts: 45
Whats the deal with my car???

So every once in a while, approx. 3 times since i picked her up last year...when I start her up, there's some definately vibration from the engine and the check engine light comes on, once I drive it seems fine. I took it to the dealer and they said bad gas?!?!? the code it gave out was that it was running low on fuel or some sh!t like that. Hasnt happened in awhile but this morning there was some definately vibration and when I hit 60kph the engine really vibrates. I shut her down and started her again and now its gone.

Now I should say that prior to this fill up I let the low gas light come on, and the stealership said that that is the cause????

anyone got anything?
nks_bb is offline   Reply With Quote
Old 09-10-2007, 12:39 PM   #2
AceOfSpades
♠ ♠ ♠
 
AceOfSpades's Avatar
 
Join Date: Aug 2006
Location: Creston, Iowa
Posts: 4,171
fuel filter or pump? it looks like ur running tooo lean
AceOfSpades is offline   Reply With Quote
Old 09-10-2007, 06:06 PM   #3
denisemichel
AMG LOL
 
denisemichel's Avatar
 
Join Date: Nov 2006
Location: Toronto, Canada
Posts: 1,279
what car ?
__________________
01' BMW 530i Sold................................03' Lexus GS430 Sold...........................06' BMW 750i
denisemichel is offline   Reply With Quote
Old 09-10-2007, 11:41 PM   #4
nks_bb
1st Gear Newbie
 
Join Date: Jun 2006
Location: Toronto
Posts: 45
lol sorry mang..

04 330ci ZHP
nks_bb is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.