Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name

Welcome to!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Thread Tools Rate Thread Display Modes
Old 09-05-2007, 08:30 PM   #1
5th Gear Member
maxevo's Avatar
Join Date: Dec 2005
Location: Richmondhill
Posts: 916
Fuel light problem with cluster install help plz

ok guys today i just unplugged my cluster to install my silver gauge rings in it once i put everything back together i turned on the car and noticed its indicating i have no GAS i was like WTFFF when i fully had more than 1/4 of a tank left ... any one come across this issue ?

help me out let me know wats happn ? does the cluster need a reset or what not ? how do i do it if so ...
maxevo is offline   Reply With Quote
Old 09-06-2007, 01:08 AM   #2
6th Gear Member
Soldo's Avatar
Join Date: Oct 2002
Location: Toronto
Posts: 12,484
I had this problem with my gas guage, and i later learned that it was because i was filling up with shell gas, it was sending my fuel guage all screwy!
Keven Soldo
Soldo is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -4. The time now is 09:26 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015