Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-06-2003, 12:48 AM   #1
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,924
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
Deck installation Help...

Just installed a Mp3/CD Player deck in my car By myself... i gotto a little problem.. everythin works fine but the decks doesnt power up at ACC.. it only power's up when the car is on... can someone please tell me what i did wrong.... is a e30..


just want to know why it sounds so flat... is that how the e30 speakers are??? diffenitely need a sub..
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 02-06-2003, 02:01 PM   #2
Intense
2nd Gear Member
 
Join Date: Feb 2003
Location: Mississauga
Posts: 49
how did you wire up the deck ... ? did you use a wiring harness ? or did you splice into each wire and solder it ?

If you attempted the second way you might have soldered the deck power-on to something else than the acc power-on wire .... you should recheck your wiring, even if you used a harness ...

You also mentioned that your battery died after installing the deck ... Did you unhook the battery when you installed the deck? ... you should make sure you didn't accidentally strip off any wire shielding on the wires when installing the deck causing a short or current draw on the battery ... also check your fuse box for the radio and see if everything is ok there ...
I can't remember what it's called ... but it is a device you hook up to your battery and if there is any current draw on the battery, it will light up ....

Best of luck ...
Christopher ...
Intense is offline   Reply With Quote
Old 02-06-2003, 02:48 PM   #3
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,924
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
didnt know i had to unhooked the battery when installin the deck.. do u know if i can restore my batterey??
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 02-06-2003, 03:15 PM   #4
Intense
2nd Gear Member
 
Join Date: Feb 2003
Location: Mississauga
Posts: 49
In theory yes you can restore your battery .... but I don't know enough about your install to know what caused the battery to drain in the first place ...

First off I want to say do not attempt anything if you are not comfortable or are unsure about what your doing, esp. when it comes to electrical wiring ... I would recommend you go to a shop to get it looked at ...
You should be able to boost your battery from another car with jumper cables ... then let the car run for 20 - 30 mins to let the battery charge back up ... HOWEVER ... if you have a wire exposed causing a short or some other current draw on the battery it will drain and die again ....

Before you attempt to boost the car I would check your fuses and make sure none are blown and recheck your wiring making sure no bare wire is exposed ... (you never mentioned how you wired the deck up to your existing radio electrical) ...

I could be wrong but it sounds like you are somewhat unsure about this ... I would recommend contacting a shop who is familiar with this process...
Best of luck ...
Christopher ...
Intense is offline   Reply With Quote
Old 02-06-2003, 03:32 PM   #5
e30m52power
3rd Gear Member
 
e30m52power's Avatar
 
Join Date: Aug 2002
Location: U.S.
Posts: 337
*First color combo is your NEW HEAD UNIT
*Second color combo is your EXISTING WIRING

red - 1/2 light purple 1/2 gray
yellow - red with green stripe
black - brown
blue (rem for amp) - white for power antena, and also then goes to external amp

purple - blue with black
purple with stripe - blue with brown
green - yellow with red
green with stripe - yellow with gray
white - yellow with red
white with stripe - yellow with gray
gray - blue with black
gray with stripe - blue with brown

The speakers you are going to have to determin which ones are front and which ones are rear in your existing wiring. The color combo for left or right is the same in the front or back. If you have any ?'s feel free to PM me as I've done TONS of installes on e30's.
e30m52power is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.