Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-20-2002, 06:08 PM   #1
DunDan
3rd Gear Member
 
Join Date: Jan 2002
Location: Markham Scarborough
Posts: 502
Angry Audio Expert HelP! 2nd Amp won't work with stock amp.

Here's the challenge:

I'm installing a 2nd amp using speaker level inputs from stock amp with auto turn on feature. The 2nd amp is connected to battery and grounded to battery. The rear speakers and amp will not turn on unless the ground wire is detached and then re-attached. What is the problem?!!!
__________________
BMW E36 Montreal Blue
DunDan is offline   Reply With Quote
Old 10-20-2002, 08:49 PM   #2
Kal
maxRealtor
 
Join Date: Jul 2002
Location: Brampton, Ontario
Posts: 3,754
Send a message via MSN to Kal
wow

that's a wierd problem
Kal is offline   Reply With Quote
Old 10-25-2002, 04:36 PM   #3
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
that is a different one
hmmm how are the posts on your battery are they clean??
please im trying not to ask stupid questions but this is the first problem ive evr heard like this.
#2 trigger wire is it hooked up properly........calling my tech support......lot hhmm and hahing.......ok try this double check your ground first...then if still doesnt work take the trigger wire touch it too the positve terminal on the battery if your amp turns on then theres a problem with your trigger wire somewhere. try that let me know how it works out.

what kind of amp is it??
maverick is offline   Reply With Quote
Old 10-25-2002, 10:24 PM   #4
DunDan
3rd Gear Member
 
Join Date: Jan 2002
Location: Markham Scarborough
Posts: 502
maverick:

I'm not using a trigger wire. I'm only using the speaker level harness which automatically turns on my MTX amp. I know the inputs work becuase when I reground the amp, it powers on if I turn the radio on. I'm going to give the ground wire another try to a better contact on the car as short as possible. Any grounding location suggestions?
__________________
BMW E36 Montreal Blue
DunDan is offline   Reply With Quote
Old 10-26-2002, 12:00 PM   #5
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
I have my amp ground to my battery through a power cap though. without seeing your trunk I cant really give any suggestions....is your battery in the fron or the back. not that it should really matter.....hmm ill get back to you.
maverick is offline   Reply With Quote
Old 10-26-2002, 12:01 PM   #6
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
i've never used a wiring harness before is it run from the deck or from your stock amp
maverick is offline   Reply With Quote
Old 10-26-2002, 12:03 PM   #7
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
are you using the stock deck or do you have a new one
maverick is offline   Reply With Quote
Old 10-28-2002, 10:54 AM   #8
DunDan
3rd Gear Member
 
Join Date: Jan 2002
Location: Markham Scarborough
Posts: 502
I threw out the crappy harness and did it the regular (LONG) way.

1. Tapped right rear and left speaker wires with 4 vampire taps (again) to a high-low converter becuase old taps were shredding the wires.
2. Vampire tapped white trigger wire.
3. Ground wire to the stock amp mounting bolts. (+ from trunk battery)
4. Powered up stock deck and hooked up the RCAs to a db meter to verify seperate left/right output and gain on high-low converter.
5. Hooked up amp and adjusted gain using my bass test CD from 360 - 10 cycles.
6. Drive around the block with windows down and laugh at the car alarms going off.

Hope this helps anyone that is going to install an amp. I will not attempt anymore audio installations EVER! What I thought was going to take only an hour with my buddy *WESTSIDE* , took 3 weekends. Now I have to find something to stop my licence plate rattle.
__________________
BMW E36 Montreal Blue

Last edited by DunDan; 10-28-2002 at 10:57 AM.
DunDan is offline   Reply With Quote
Old 10-28-2002, 11:52 AM   #9
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
Good work... yea ive ALWAYS found that no matter what time I start to work on car audio it always ends sometime after it gets dark I dont know why but that just seems the way its meant to be.
maverick is offline   Reply With Quote
Old 10-28-2002, 11:06 PM   #10
Slowered318
tick.tick.tick.tick.tick
 
Slowered318's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 5,984
Mavrick That's because
A: you don't know what your doing?
or B: you get drunk half way through your project



Just kidding.. line level setups are tricky
__________________
The major difference between my 318is and an e30 M3 is that the noises come from the engine and not the passengers

Last edited by Slowered318; 10-28-2002 at 11:18 PM.
Slowered318 is online now   Reply With Quote
Old 10-29-2002, 07:25 AM   #11
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
Hey dude you beytter be just kidding you were the one that helped me install that new amp and that was no easy task...what time was it when we got out of there????Guess we have about the same knowledge then do we??? jokes
maverick is offline   Reply With Quote
Old 10-29-2002, 07:44 PM   #12
Slowered318
tick.tick.tick.tick.tick
 
Slowered318's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 5,984
it was about 2 am by the time I finished my alarm one night
I HATE INSTALLING ALARMS!

As for amp and sub in trunk of Kevin's bimmer.. did that in 1.5 hours eh Mavrick
__________________
The major difference between my 318is and an e30 M3 is that the noises come from the engine and not the passengers

Last edited by Slowered318; 10-29-2002 at 08:24 PM.
Slowered318 is online now   Reply With Quote
Old 10-30-2002, 07:16 AM   #13
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
I wasn't there hmm no witnesses eh. LOL heh man either its not true or you just weren't drinking any beer while working. and if you weren't then it cant be that good of an install. ha ha ha
j/k
maverick is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.