Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-31-2005, 12:41 PM   #1
///M5
1st Gear Newbie
 
Join Date: Apr 2004
Location: Brampton
Posts: 35
97' 528i auto. tranny problem

Im hoping that one of you here can help me find out wat is actully making it act like this or wat could be the cause of this problem.

It seems that My 97 E39 is having problem shifting, in or out of the first two gears. its a automatic tranny with NO steptronic. when i drive the car fast (not really fast 3000-3500rpm) it takes it about 1.5-2sec b4 it shifts up to the second gear, after that its fine. And when im breaking (making a complete stop) the car always downshifts so when it is shifting in to 2nd gear it has that 2sec gap. Same thing when it shifts into the first, and by that time the car has already stoped moving, therefore the shift to 1st grear kinda makes the car jump a lil (as if you pop the clutch in manual tranny when the breaks are applied).

I would appricate it if someone can tell me wat may be happening to the tranny, y is it doing that, and wat will it take to fix it.
__________________
///M .:: Full-Bodied and Uncommonly Robust ::.
///M5 is offline   Reply With Quote
Old 01-31-2005, 10:50 PM   #2
hermen maire
2nd Gear Member
 
Join Date: May 2003
Location: Montreal
Posts: 99
First Im guessing you already checked the fluid level, and if thats good.
sounds like the valves in the tranny are getting a bit sticky.
Youre best bet and cheapest I think would be to get the ATF fluid changed and new filter. and take it from there.
how many KM sounds like it may be getting a little tired
good luck
__________________
BMWe36 325is,ferrari 550,porsche RSR 1973
hermen maire is offline   Reply With Quote
Old 01-31-2005, 10:56 PM   #3
///M5
1st Gear Newbie
 
Join Date: Apr 2004
Location: Brampton
Posts: 35
hmmm...no i havent checked the tranny fluid yet... i tried to look for the dip stick, but could'nt find it... where would i locate that? and how do i go abt changing that ATF..any tutorials?

the car is at 210km right now...but to my experiance, this is not alot for a bimmer at all...
__________________
///M .:: Full-Bodied and Uncommonly Robust ::.

Last edited by ///M5; 01-31-2005 at 11:00 PM.
///M5 is offline   Reply With Quote
Old 01-31-2005, 11:42 PM   #4
///Greco540
4th Gear Member
 
///Greco540's Avatar
 
Join Date: Dec 2002
Location: Montreal
Posts: 766
Seems like the car is in the "Trans Failsafe Mode" Go to the dealer and pull the codes from the DME.
__________________
//Greco540
'98 (04/98) 540i/6 Biarritz Blue / Sand Beige
Options: 17" Style 32 Staggered / Sport Seats / Xenons / Sport Suspension / 6 Speed / Cold weather Pkg
Mods: M5 Grill, CDV, AE Xenons, Rogue Engineering Octane Short Shifter w/ WSR, Rogue Engineering Performance Transmission Mounts, Royal Purple Synchromax Transmission Fluid, Gruppe M Filter Ram Charger


My Car Site
///Greco540 is offline   Reply With Quote
Old 02-01-2005, 09:06 AM   #5
///M5
1st Gear Newbie
 
Join Date: Apr 2004
Location: Brampton
Posts: 35
WOH! that sounds really bad..?? wat does this mean? is it coz my tranny is dieing?
btw: how much does it cost to jus get the codes read frm the dealer? or is there sum1 in GTA who will do it for cheap? and maybe fix the problem too?
__________________
///M .:: Full-Bodied and Uncommonly Robust ::.

Last edited by ///M5; 02-01-2005 at 09:15 AM.
///M5 is offline   Reply With Quote
Old 02-01-2005, 10:04 AM   #6
///Greco540
4th Gear Member
 
///Greco540's Avatar
 
Join Date: Dec 2002
Location: Montreal
Posts: 766
Actually its what you want the car to do when it detects a potential problem. It's basically saving your tranny. A "good" dealer should not even charge you to pull the codes, but shouldn't take more than 30 minutes.
__________________
//Greco540
'98 (04/98) 540i/6 Biarritz Blue / Sand Beige
Options: 17" Style 32 Staggered / Sport Seats / Xenons / Sport Suspension / 6 Speed / Cold weather Pkg
Mods: M5 Grill, CDV, AE Xenons, Rogue Engineering Octane Short Shifter w/ WSR, Rogue Engineering Performance Transmission Mounts, Royal Purple Synchromax Transmission Fluid, Gruppe M Filter Ram Charger


My Car Site
///Greco540 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.