Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-12-2003, 02:04 AM   #1
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
Question what is this?

I've checked my engine fault codes cuz my check engine light went on and I got code 1222. It's Lambda Control 1. Just wondering what is it.
__________________
tuNED318 is offline   Reply With Quote
Old 12-12-2003, 03:51 AM   #2
Quack
Wheelman
 
Quack's Avatar
 
Join Date: Jul 2002
Location: Toronto
Posts: 12,055
Send a message via MSN to Quack
something with your O2 sensor probally
__________________

Maxbimmer Drama, You Gotta Love It
Quack is offline   Reply With Quote
Old 12-12-2003, 08:23 PM   #3
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
I got a chip and I NEED to use 91+ octane gas. but I went to a "w/ service" gas station and I assume the guy put regular in... Also I use Bosch Plat+2 spark plugs(I know they aren't recommended, I'll change them soon).

If the code is related to the O2 sensor, can one of these, or both, be the cause of the problem?

thanks quack for helping

edit: what does the o2 sensor?
__________________

Last edited by tuNED318; 12-12-2003 at 08:29 PM.
tuNED318 is offline   Reply With Quote
Old 12-12-2003, 08:43 PM   #4
crazyvadim
6th Gear Member
 
crazyvadim's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 2,178
Send a message via AIM to crazyvadim
Quote:
Originally posted by tuNED318
I got a chip and I NEED to use 91+ octane gas. but I went to a "w/ service" gas station and I assume the guy put regular in... Also I use Bosch Plat+2 spark plugs(I know they aren't recommended, I'll change them soon).

If the code is related to the O2 sensor, can one of these, or both, be the cause of the problem?

thanks quack for helping

edit: what does the o2 sensor?
Get that old dirty gas out and put in 91 octane...i think that should take of your check engine light.

Are you askin what does the o2 sensor do??
it measures the amount of oxygen in the engines exhaust gases before and after the cat.
crazyvadim is offline   Reply With Quote
Old 12-12-2003, 09:53 PM   #5
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
thanks a lot for your answers crazyvadim! any tips for getting the regular crap out?
Thinking about it, he only put 8$ in. so filling it with 91 octane and waiting for the regular gas to burn should make the code go away and cause no damage?

thx again, and I hope youre right. I got enough things to fix by now
__________________
tuNED318 is offline   Reply With Quote
Old 12-14-2003, 02:00 AM   #6
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
hmmmm, check engine doesn't light anymore but I still get the code...

Any tips on how to take it away and/or what else can cause it?
__________________
tuNED318 is offline   Reply With Quote
Old 12-14-2003, 03:09 AM   #7
wastedincome420
1st Gear Newbie
 
Join Date: Nov 2003
Location: New Hampshire, USA
Posts: 42
I believe you can "clear" the code by unhooking your battery for a min. then hook it back up
wastedincome420 is offline   Reply With Quote
Old 12-14-2003, 03:32 AM   #8
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
I should've already tried this

I'll try tommorow, Thx
__________________
tuNED318 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.