Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-16-2011, 05:16 PM   #1
flipking900
1st Gear Newbie
 
Join Date: May 2011
Location: Lower Mainland
Posts: 1
Thumbs down 92 (e36) 325i

I have a bmw 325i that idles perfectly till warmed up, but when warmed up It has misfires and the idle will bounce from 200-800 rpms when in neutal, just picked up the pay check and I am wondering where to start on this?
I know it could possibly be the tps or wts or even a vacuum leak, was just wondering if anyone else has had this problem before?

flipking900 is offline   Reply With Quote
Reply

Tags
e36, fix, tps, vacuum, wps

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014