Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Specific Regional Topics > Quebec/Gatineau/Ottawa
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-16-2011, 08:44 PM   #1
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
effin 5 series...

Hey Phil,

Where you at. I need a brother who understands my pain...

To start: For the longest time my car has always had this weird hesitation around 1500-2000RPM. I ignore it because it goes away when the car gets nice and hot. New plugs, random new coils, new intake gaskets, new air filter and nothing has really fixed it.

Fast forward to yesterday and some spirited driving on an on ramp and the car hesitates, CEL goes on and now I've got a weird hesitation from idle up to about 3k RPM. I haven't checked the codes yet but I suspect fuel something since it started right after the on ramp and I've got less than a half tank of fuel. Fuel sloshage?

This car is stressing me out. The car bings and bongs at me because a fog light is out and my washer fluid is low.

Yeah...so I have to get the codes read and we'll figure it out from there.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 03-17-2011, 12:14 AM   #2
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
So, it revs good above 3K?
__________________
everlast is offline   Reply With Quote
Old 03-17-2011, 10:42 AM   #3
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
yep. If you floor it from a light, the stuttering is a non issue. I've tested this theory several times.

Did I mention new MAF?
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 03-17-2011, 10:52 AM   #4
Philboski
3rd Gear Member
 
Philboski's Avatar
 
Join Date: Nov 2007
Location: Barrhaven
Posts: 437
It could be anything. You might want to check the MAF boot to see if it is letting in air. Or it could be the fuel pump or fuel filter. Hard to tell without the codes.

But yes, I understand, and have felt your pain. Group hug everybody!
Philboski is offline   Reply With Quote
Old 03-18-2011, 02:31 AM   #5
MaxBell
Clint Eastwood
 
MaxBell's Avatar
 
Join Date: Oct 2010
Location: Ottawa, ON, Canada
Posts: 1,344
Quote:
Originally Posted by Philboski View Post
But yes, I understand, and have felt your pain. Group hug everybody!
*hug* We're all in this BMW ownership together.
__________________
REMEMBER: Be safe and have fun is Rule Number 1.

Quote:
Originally Posted by 411 View Post
just letting this furom [*forum] know
MaxBell is offline   Reply With Quote
Old 03-17-2011, 11:51 AM   #6
chromius
6th Gear Member
 
chromius's Avatar
 
Join Date: Dec 2002
Location: Ottawa
Posts: 4,006
Quote:
Originally Posted by carjoe View Post
it started right after the on ramp and I've got less than a half tank of fuel. Fuel sloshage?
Doubt it would be that, cuz I've done some really hard turns even with the fuel light on and never had any problems with fuel starvation.

Really tough to say what it could be, but codes would be a good starting point.

Just throwing out ideas, but 3k is about where the vanos would be kicking in, could it be a vanos solenoid? Maybe running the cams in the advanced position below 3k when they should be retarded, but then would be fine above 3k where it needs the advanced profile. or maybe the cam position sensor.

Doesn't seem like it would be fuel if it's fine above 3k, since it would be requiring more fuel up there no? So if it was fuel starvation, the problem would just get worse up top.
__________________
Photobucket
chromius is offline   Reply With Quote
Old 03-17-2011, 07:39 PM   #7
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
I do have a spare solenoid kicking around, maybe the codes will point me to right side.

In other news, met Fredh328i or something today. He sells Civics...

Of course the car is running amazing today. It knows I'm getting ready to cheat on her.

Oh, anyone know if there's a secondary pump that controls the side to side balance of the fuel tank? I thought I saw somewhwere that there's a pump or something to keep the fuel on the fuel pump side.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 03-20-2011, 02:02 PM   #8
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
More super fun driving out to Mt. Cascades. Nice downhill right hand sweeper and sure enough, the cel blinks and stays on just as I'm cresting the hilll. I'm now more than convinced that it's fuel related. Just have to figure out how this works....

Damn it's a nice day to be out driving.
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 03-20-2011, 02:06 PM   #9
HavocSteve
6th Gear Member
 
Join Date: Apr 2010
Location: Ottawa
Posts: 1,831
Could be a dirty fuel filter? maybe even your fuel pump is cutting out at times? Could be various things like a pinched line. Who knows!
__________________
HavocSteve is offline   Reply With Quote
Old 03-21-2011, 10:39 AM   #10
Philboski
3rd Gear Member
 
Philboski's Avatar
 
Join Date: Nov 2007
Location: Barrhaven
Posts: 437
Yeah, the flashing CEL is no fun, and leads to symptoms like anxiety, loss of appetite, and loss of money.
Philboski is offline   Reply With Quote
Old 03-31-2011, 04:48 PM   #11
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
It's official. Car is gone as of next Friday. Bought a brand new Civic SE.

Fire sale on leftovers in garage.

Anyone want wiper inserts? Style 5's? front bumper? motor or tranny mounts? Clutch fan? Vanos solenoid? I'm sure there's more, just can't remember...
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 03-31-2011, 05:36 PM   #12
HavocSteve
6th Gear Member
 
Join Date: Apr 2010
Location: Ottawa
Posts: 1,831
Quote:
Originally Posted by carjoe View Post
It's official. Car is gone as of next Friday. Bought a brand new Civic SE.

Fire sale on leftovers in garage.

Anyone want wiper inserts? Style 5's? front bumper? motor or tranny mounts? Clutch fan? Vanos solenoid? I'm sure there's more, just can't remember...
You'll enjoy the SE. My parents bought the SI, but it's pretty much the same thing with less motor. Only problem is parts if something happens, Japan is kinda having issues but it's new
__________________
HavocSteve is offline   Reply With Quote
Old 04-01-2011, 10:45 AM   #13
Philboski
3rd Gear Member
 
Philboski's Avatar
 
Join Date: Nov 2007
Location: Barrhaven
Posts: 437
Quote:
Originally Posted by carjoe View Post
It's official. Car is gone as of next Friday. Bought a brand new Civic SE.

Fire sale on leftovers in garage.

Anyone want wiper inserts? Style 5's? front bumper? motor or tranny mounts? Clutch fan? Vanos solenoid? I'm sure there's more, just can't remember...
I still have mine (I had another car ready to buy, but the mechanical inspection raised some doubts), so I might be able to use wiper inserts and the like. I want mine gone soon too.
Philboski is offline   Reply With Quote
Old 03-31-2011, 04:59 PM   #14
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
Well sorry to hear that Joey but glad you'll be more comfortable with the new ride.

Are you thinking of returning to BMW ever? Still come out to the car nights / karting? I'll miss ya otherwise!
__________________
everlast is offline   Reply With Quote
Old 03-31-2011, 07:13 PM   #15
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,972
Joe, flashing cel means a miss fire. Could be an clogged injector. Had this issue not long ago. Bottle of Lucas injector cleaner solved the problem.

Stop the guessing game, cause we all know it could be a million things in an E39.
Scan her and get a confirmed diagnosis. And be in peace! (for a short time)
__________________
E39 540i Sport
Dado 540 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.