Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-10-2011, 08:09 PM   #1
bersky
1st Gear Newbie
 
Join Date: Nov 2010
Location: london
Posts: 14
e46 330ci stereo install help

i just recently got an alpine deck for my 330 it was the non hk system. when i go to slide the new deck in it wont go all the way down it seems to hit the wiring harness.i have tried to push it to the side and do it but the wires are too stiff any thoughts?
bersky is offline   Reply With Quote
Old 02-13-2011, 11:50 PM   #2
toy4to
1st Gear Newbie
 
Join Date: Oct 2007
Location: Toronto
Posts: 45
Remove the air vents above the area where the stereo sits. Remove it and then position the wires up in that area, and then slide the alpine deck in while pulling up on the wires.
toy4to is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.