Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-30-2009, 01:24 AM   #1
AlpWhitE46
is a pimp
 
AlpWhitE46's Avatar
 
Join Date: Apr 2002
Location: Etobicoke
Posts: 9,096
Send a message via MSN to AlpWhitE46
Windows 7 Help



I had vista 32 bit and i did a fresh install (formatted vista) and put the new win 7 , 7260 build?

i burned the iso on to a dvd..everything installs fine... the computer restarts, goes to load registry and stuff and as it starts that blue screen it gives me

"windows installation encountered an unexpected error. Verify that the installation sources are accessible, and restart the installation.

Error code: 0xC0000005

I've read about this code but i can't really figure out whats wrong...


anybody have this?
AlpWhitE46 is offline   Reply With Quote
Old 06-30-2009, 01:29 AM   #2
Jim .E.
E90 n00b
 
Jim .E.'s Avatar
 
Join Date: Jun 2003
Location: Brampton
Posts: 6,658
Quote:
Originally Posted by AlpWhitE46 View Post
I had vista 32 bit and i did a fresh install (formatted vista) and put the new win 7 , 7260 build?

i burned the iso on to a dvd..everything installs fine... the computer restarts, goes to load registry and stuff and as it starts that blue screen it gives me

"windows installation encountered an unexpected error. Verify that the installation sources are accessible, and restart the installation.

Error code: 0xC0000005

I've read about this code but i can't really figure out whats wrong...


anybody have this?
It is your ram. Didn't you just change it last time after we solved your other issue?
Jim .E. is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015