Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-05-2009, 08:59 PM   #1
jimeez
1st Gear Newbie
 
Join Date: Apr 2008
Location: ok
Posts: 3
no start problem

90 325is
coming home today car is running good. I get around the corner from my house and car dies.

It will turn over but does not fire, no sign of it even trying. Sounds like the starter just spinning. I put in in gear and hit the starter and the car moves forward.
I was thinking it is the timing belt but I thought that if broke it would lock the engine up. Is this a correct assumption?

Any help is greatly needed and appreciated
jimeez is offline   Reply With Quote
Old 01-05-2009, 09:43 PM   #2
Docherty
2nd Gear Member
 
Join Date: Sep 2005
Location: St.Catharines
Posts: 239
if it broke it will still spin over because its already smashed the valves. be more specific on how it died. noises, was it hot or cold? do you have fuel and spark? air leaks?
__________________
Docherty is offline   Reply With Quote
Old 01-05-2009, 09:48 PM   #3
jimeez
1st Gear Newbie
 
Join Date: Apr 2008
Location: ok
Posts: 3
It was runing fine. Temp was in the middle of the gauge.

I want thank all that have taken the time to read this and to Docherty for answering my post. I think I have solved my problem. I took a flashlight out and looked in the oil filler hole and saw loose parts in there. Timing belt....... and now another head is in the works

Thanks again
jimeez is offline   Reply With Quote
Old 01-05-2009, 10:07 PM   #4
Docherty
2nd Gear Member
 
Join Date: Sep 2005
Location: St.Catharines
Posts: 239
that sucks!
__________________
Docherty is offline   Reply With Quote
Old 01-05-2009, 10:08 PM   #5
jimeez
1st Gear Newbie
 
Join Date: Apr 2008
Location: ok
Posts: 3
yep
jimeez is offline   Reply With Quote
Old 01-06-2009, 02:32 AM   #6
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
lol that happened to my friends e30 anout a month ago. an easy way to check if its ut timing belt is open ur oil cap, spin the crank with a 22mm? (i think) and see if ur cam is moving. if its not, i feel bad for u lol.
__________________
slimjim is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014