View Single Post
Old 02-26-2012, 05:16 PM   #6
jabela
4th Gear Member
 
Join Date: Apr 2007
Location: Toronto, ON, Canada
Posts: 647
I think I had this a few weeks ago after letting the car sit over a cold weekend. I only had a little white smoke for about a minute after I got on the highway.
I have a 20 min highway drive, but it's obviously not getting up to temp.

Since xmas I've had this oil pan heating pad ready to install on my oil pan as soon as I get some time.
http://www.padheaters.com/description.html
I'm also considering wrapping the CCV and dipstick tube in a smaller one.

I connected with INPA and logged some data on my drive to work.
As you can see, the oil temps barely got over 100C after 20km. Ambient temp was about 3C at the time. Any water in the oil would not be burned off properly.
Maybe we need to put some insulation on the oil pan in the winter?
I had cardboard blocking off the radiator. Coolant never goes over 97C.
If I let the car idle at the end of the drive, the oil eventually gets up to 103C.
They do make heater pads that run off 12V. We could heat the oil hotter with that while driving. But you'd have to tie it into the oil temp sensor to shut off over ~104C.

I hate to think what the oil temp is when it's below -10C.
https://docs.google.com/spreadsheet/...mIwWXVTakhGdXc
Attached Images
File Type: png chart_1.png (43.2 KB, 174 views)
File Type: png 2012-2-21_10-31-42_No-00.png (95.2 KB, 174 views)
__________________

2002 E46 325ci // 5spd // ISC N1 Coilovers
www.modernapothecary.ca
jabela is offline   Reply With Quote