maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   Double VANOS cold start issues (http://www.maxbimmer.com/forums/showthread.php?t=94452)

Spike 08-23-2007 02:48 PM

Double VANOS cold start issues
 
I've heard about cold start / cold idle issues that apparently plague the E39 528s with the M52TU engines (ie '99-'00 models) and are due to the double VANOS units. However, when I've asked people I know or I've met who own these cars, they don't mention anything about cold-engine stalling or idling problems and don't seem to know what I'm talking about when I ask.

Has anyone in maxBimmerland had these issues? If so, was there anything you could do about them? :huh?:

dmako 09-12-2007 08:07 PM

Quote:

Originally Posted by Spike (Post 1045698)
I've heard about cold start / cold idle issues that apparently plague the E39 528s with the M52TU engines (ie '99-'00 models) and are due to the double VANOS units. However, when I've asked people I know or I've met who own these cars, they don't mention anything about cold-engine stalling or idling problems and don't seem to know what I'm talking about when I ask.

Has anyone in maxBimmerland had these issues? If so, was there anything you could do about them? :huh?:

Try

http://bimmer.roadfly.com/bmw/forums/e39/7494631-1.html

Lots of reading


All times are GMT -4. The time now is 08:11 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014