maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   Forced Induction (http://www.maxbimmer.com/forums/forumdisplay.php?f=97)
-   -   Vacuum Pressure (http://www.maxbimmer.com/forums/showthread.php?t=70891)

sloveniaboy 05-05-2006 04:05 PM

Vacuum Pressure
 
What do all you FI guys read for Vacuum at idle? I used to read 20 when the kit was installed a couple of days ago, but then I found a kink in the line running to my autometer boost gauge and cut it out....reconnected the line and since then I read arround 17 at idle...

what do you guys have for vacuum at idle?

Furious 05-05-2006 04:31 PM

i run everywhere between 20-16 area. its pretty normal at where you are Rob

E36 Power 05-05-2006 05:06 PM

Post pics of the new install!

paul 05-05-2006 05:47 PM

it depends on ur comp

RMPMOTORS 05-06-2006 04:39 PM

16-20 is good with any FI motor.

NateoriouS 05-06-2006 04:45 PM

Quote:

Originally Posted by Furious
i run everywhere between 20-16 area. its pretty normal at where you are Rob


hey just curious..

does your sig... suppose to say "owned" instead of "pwned":D

Furious 05-06-2006 05:21 PM

Quote:

Originally Posted by DrTy E30
hey just curious..

does your sig... suppose to say "owned" instead of "pwned":D

i didnt make the sig someone else made the GIF, i just stole the mother

sloveniaboy 05-06-2006 08:37 PM

Quote:

Originally Posted by E36 Power
Post pics of the new install!

soon soon *th-up*

sloveniaboy 05-08-2006 09:58 PM

ok well remember how i was at like 17, well now it sits near 15 and sometimes 14...i must have a leak somewhere, shiznad, time to search for it *shiner*

BMW325BMW 05-08-2006 10:31 PM

Rob!! Take me for another boot. I'll figure it out for you

sloveniaboy 05-09-2006 05:42 PM

Quote:

Originally Posted by BMW325BMW
Rob!! Take me for another boot. I'll figure it out for you

lol, fo sho *th-up*

BMW325BMW 05-10-2006 12:56 AM

i propably cant figure out what it is but i'll buy you an ice capp instead

sloveniaboy 05-10-2006 01:50 AM

alright, so the pressure dropped even further today to arround 14-13 at idle so my feelings that I had a vacuum leak somewhere were right and tonight we sourced it....and guess what, the pressure went right back to 20 for vacuum....

so this goes out to all you boost heads, check your lines/piping and check again and again and again, because I have a feeling we should all be arround 20 with good motors....

the line in question that was leaking was a line leading to the fuel pressure regulator that had ripped at the nipple, from the install this is the line we used a T off to branch a line into our boost gauge and one other to the little nipple on the underside of the intake manifold near the firewall....

lemme tell you, most of you know, working with that vacuum line to the regulator at the firewall is a pain in the ass...so get it right once and never look back *th-up* (most guys on here prob dont have these problems cuz they know already to look at these areas but to those just getting into the boost game this is a good warning)

Furious 05-10-2006 01:59 AM

good find dude

BMW325BMW 05-10-2006 07:05 PM

glad i could help *th-up*


All times are GMT -4. The time now is 10:56 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014