maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   6/8 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=63)
-   -   Problem with no solution? (http://www.maxbimmer.com/forums/showthread.php?t=70316)

classiccarsr 04-25-2006 06:22 PM

Problem with no solution?
 
I have just come into ownership of a 1987 635csi, in trade for a 318i, but thats besides the point .....right now it will not run ....i can tell you its getting fuel but no spark and the distributor and cap are new....its just not even turning over, so here is my question....

What could be WRONG???....

If you need to know more information to conclude what might potentially be wrong just ask...

P.S. I saw what appeared to be a crank positioning sensor, and since I dont know anything about the 635's after '86 would that possibly be the problem since the same things sorta happened to my moms '91 325ic....but I could be wrong

Thank You

chevale 04-26-2006 02:59 PM

http://bimmer.roadfly.com/bmw/forums/e24/6686844-1.html
http://bimmer.roadfly.com/bmw/forums/e24/6303156-5.html

If this doesn't help, search http://bimmer.roadfly.com/bmw/forums/e24/
HTH

You're also welome at BigCoupe.com

Justin e36 04-26-2006 05:33 PM

If the car doesn't even attempt to turn over.. (not even a click from the starter), and the spark plugs don't get any power either... it could be the engine ground to the chassis is loose or severed. It's a longshot, but I spent a whole day troubleshooting a car a while back, and the problem was just that stupid ground was not on securely. :|

chevale 05-01-2006 03:23 PM

This should help: Rick's No Start Page

classiccarsr 05-10-2006 09:01 AM

thank you all for your help but i need to know a couple things there is a yellowish wire with black stripes off of the starter I am wondering where that should go. Also where is the ground for the engine located on the bmw I can not see where one is......

classiccarsr 05-23-2006 08:33 PM

well never mind about the negative and the yellow wire all is fixed on that part but it still wont kick at all it just dose one click as soon as you try to turn it ove and i found out today if the plug for the adjustable shocks is pluged in it clicks in the interior as well as the exterior???.....my question well could the adjustable shocks have anything to do with it not trying to turn over....and also is there anyone close to New York johnson city area that might be able to help with this car???


All times are GMT -4. The time now is 07:09 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.