maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   one for the pros.... (http://www.maxbimmer.com/forums/showthread.php?t=48630)

highspeed 02-11-2005 05:47 AM

one for the pros....
 
:puke: :( *thmbsdwn* *uzi* well my 95 520i for the last 10 months is sending me bust please help.............it all started early last year a noise coming from the air con. pully with poor performance with the air con. on, i have since found out that the chattering coming from the air con area is causing the knock sensers to retard the timing with the air con on , when the air con is off the car goes A1, now ive had the car to two top line dealers with the following parts replaced at great expense 1st a reco comressor then the idle control valve then the idler pully then the automatic belt tensioner ,today i took the car back and got a brand new A$1300 compressor fitted with no change to the car, the noise coming from this area is getting louder yet my BMW dealers seem to be only guesing , please has anyone else experienced this problem ...HELP me fellow bimmer lovers :idea:

Fern 02-11-2005 09:24 AM

Quote:

Originally Posted by highspeed
:puke: :( *thmbsdwn* *uzi* well my 95 520i for the last 10 months is sending me bust please help.............it all started early last year a noise coming from the air con. pully with poor performance with the air con. on, i have since found out that the chattering coming from the air con area is causing the knock sensers to retard the timing with the air con on , when the air con is off the car goes A1, now ive had the car to two top line dealers with the following parts replaced at great expense 1st a reco comressor then the idle control valve then the idler pully then the automatic belt tensioner ,today i took the car back and got a brand new A$1300 compressor fitted with no change to the car, the noise coming from this area is getting louder yet my BMW dealers seem to be only guesing , please has anyone else experienced this problem ...HELP me fellow bimmer lovers :idea:


Many years ago I had a similar problem with another brand of car (which I won't mention) and we later found out it was the ecu that was defective.

You might also want to see if the a/c is fully charged. My problems started with low freon and the clutch for the a/c engaging intermittently when a/c was on.

Later on the car's poor preformance was attributed to damage to the ecu. Don't know if the two were ever related but thats my experience.

BTW I ended up selling the fkn car.

Hope this helps,

Cheers,

Fern

GEEE$ 02-11-2005 10:46 AM

Remove the A/C, and you'll be better off.




G$

highspeed 02-28-2005 05:12 AM

need it in australia 40 degrees in the shade


All times are GMT -4. The time now is 07:01 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.