maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   Classics (http://www.maxbimmer.com/forums/forumdisplay.php?f=66)
-   -   Repairs (http://www.maxbimmer.com/forums/showthread.php?t=40193)

jm1602 08-28-2004 08:32 PM

Repairs
 
1 Attachment(s)
Had this horrible screeching sound from the tranny on my '02. So here are some shot of the repairs. First on is of the car jacked up with one wheel free so the drive shaft can be turned to get at the drive shaft bolts.

jm1602 08-28-2004 08:36 PM

Here's a picture of the
 
1 Attachment(s)
old and new transmissions. The one on the left is the original, the one on the right is out of a '75 2002 cleaned up and ready to go in. Turns out it was trash so we had to pull it out and put the original back in. Not fun I tell you.

jm1602 08-28-2004 08:41 PM

Here's the clutch release bearing
 
1 Attachment(s)
That went bad. Supposed to be a one piece part like the one in the background but this one was spinning around the cylinder which was the cause of the screeching.

jm1602 08-28-2004 08:43 PM

Another shot
 
1 Attachment(s)
Of the old and new Release bearings

jm1602 08-28-2004 08:47 PM

Here's a shot of the pressure plate
 
1 Attachment(s)
Once you have the exhaust and drive shaft out and the tranny off this is what you're looking at.

jm1602 08-28-2004 08:51 PM

And the rear crank
 
1 Attachment(s)
gasket and rear crank seal were both leaking and were replaced. Needed the BIG breaker bar to release the flywheel bolts let me tell you.

Girly Girl 08-28-2004 11:57 PM

Post a pic of the 2002! lets see what this all went in to!

tominizer 08-30-2004 09:49 PM

I emailed you about the tranny.................... let me know.

jm1602 08-31-2004 08:58 PM

Tom
 
Thanks for the offer, good to meet you, I'll let you know about the tranny shortly. I'm gonna post my Marcus pictures here tonight to stay tuned.


All times are GMT -4. The time now is 08:54 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.