maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   e28 starting problems... HELP (http://www.maxbimmer.com/forums/showthread.php?t=35076)

frigga 05-17-2004 03:08 AM

e28 starting problems... HELP
 
Alright, heres the run down:
It's an e28 528e and the car is stubbling over like it wants to start, but it wont.

- I checked fuel going into the engine, and it has.
- Fuel pump is working
- There is spark
- Pulse coming out of the crank sensor so it seems to be ok.

However:
There is no pulse on the injectors... and I dont know whether there is suppost to be or not.

So if any of you guys know anything, any help is greatly appreciated.

Thanks in advance

frigga 05-20-2004 05:36 AM

no one on here can help?

someone must have went through the same problem at some point.

anyone?

BigD 05-31-2004 03:51 PM

Try to test the fuel pressure and make sure it's up to spec. Just because the fuel pump is working doesn't necessarily mean it's working well. Plus your car may have a secondary fuel pump in the engine bay which if dead, won't help things.

You mean the injectors are not getting a signal? Well that's not good. Check your manual for how to test the injectors. Or try to pull one out, stick it in a jar and try to start, see if it sprays.

Sounds like it's something electrical/electronic. Check the airflow meter. There is a gimpy way to test it, but I find that the resistance test only works if it's REEEEALLLY fried. Best bet would be to try to get a different one and plug it in, see if it makes any difference.

Or your DME may be fried.

bmwm5lover 05-31-2004 08:46 PM

20$ says its ur starter. I have one working from my old e28 with a key that ill sell for cheap...

BigD 06-01-2004 02:23 AM

If it's turning at all it's not the starter, so I'll take that bet.

Quote:

Originally posted by bmwm5lover
20$ says its ur starter. I have one working from my old e28 with a key that ill sell for cheap...

frigga 06-01-2004 08:47 PM

thanks for the replies -

I checked the airflow meter, and it looks to be in working condition.

I havent checked to see whether or not the injector is spraying however. When I say it isnt getting any pulse, I mean that when a test light is hooked up to the jack, there is not light. Depending on the car, it might light up or only light up when it is in use.

There is a secondary fuel pump?

What exactly is a DME?

It cant be the started, because it is cranking over fine, and it wants to start.

My thoughts are this: I just recently purchased the car, and it had a lot of old gas in the tank (4 yrs old). I've been meaning to change the fuel filter, and that is what I think is preventing it from starting. Mainly because it could possibly be clogged so bad it isnt allowing enough fuel to pass through quick enough. Any thoughts on that?

BigD 06-02-2004 12:43 AM

The DME is the Bosch Motronic engine management computer. It's located on the roof of the glovebox - silver box.

I'm not sure if there is a secondary fuel pump, some cars have them. I just remember reading about as I was searching for a solution to a problem.

It's definitely possible. It could even be the gas itself. You may have to drain it and refill. Get a pressure gauge, pull the regulator and see what kind of pressure you're getting at the fuel rail. A gimpy test would be to pull off the return line on the fuel tank and crank the motor, or even jump the fuel pump if you know how. Eventually it should overwhelm the regulator and you should see fuel returning to the tank...


All times are GMT -4. The time now is 08:03 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.