maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   Audio/Sound (http://www.maxbimmer.com/forums/forumdisplay.php?f=35)
-   -   ah...fuk my deck!! (http://www.maxbimmer.com/forums/showthread.php?t=25585)

E36_M_Power 12-11-2003 05:28 AM

ah...fuk my deck!!
 
got a Clarion DXZ535 from ebay for 139USD includes shipping, paid 60CAD to UPS, and installation cost me 90bucks...rite now the crap wouldn't play any CD..I can see the things is playing but...only got sound for like...5seconds and suddenly no more sound at all.only radio is working properly!!:mad:

coolhand 12-11-2003 03:26 PM

Return it if you can.

ZiMMie 12-11-2003 03:47 PM

its of ebay i doubt it if u can.
does it have manuf. warranty?

EMPOWERD 12-11-2003 03:57 PM

if you bought it from a store on EBAY, then you can return it with proof (from a legit audio shop) that it doesn't work. They are very concerned about reputation and do not want any bad reviews. I know, i've returned non-working stereo equipment before... hell, they even pay for your return shipping!

E36_M_Power 12-11-2003 06:22 PM

Sigh...I called Clarion Canada they said any product from internet is not under warrenty(The guy is a prick..), I talked to the ebay seller, he said he is going to take care of it.

Mitch555 12-12-2003 11:08 PM

Re: ah...fuk my deck!!
 
Quote:

Originally posted by E36_M_Power
got a Clarion DXZ535 from ebay for 139USD includes shipping, paid 60CAD to UPS, and installation cost me 90bucks...rite now the crap wouldn't play any CD..I can see the things is playing but...only got sound for like...5seconds and suddenly no more sound at all.only radio is working properly!!:mad:
Who installed it?

Miguel 12-13-2003 12:46 AM

If you are looking for a new deck, Crutchfield has the Alpine CA-7995 on sale for $299.99 Usd. (Reg. price was $499.99Usd.) w/ free shipping within the U.S.
http://akamaipix.crutchfield.com/pro...CDA7995-o.jpeg

This deck has received some great bang for the buck reviews.
The only bad thing about the deck is that it has no internal amp so you need an amp to run your components.

E36_M_Power 12-13-2003 03:11 AM

Re: Re: ah...fuk my deck!!
 
Quote:

Originally posted by Mitch555
Who installed it?
I installed it at futureshop (hwy7/warden)

E36_M_Power 12-13-2003 03:12 AM

Quote:

Originally posted by Miguel
If you are looking for a new deck, Crutchfield has the Alpine CA-7995 on sale for $299.99 Usd. (Reg. price was $499.99Usd.) w/ free shipping within the U.S.
http://akamaipix.crutchfield.com/pro...CDA7995-o.jpeg

This deck has received some great bang for the buck reviews.
The only bad thing about the deck is that it has no internal amp so you need an amp to run your components.

Thx for the info*wave*

E36_M_Power 12-13-2003 03:14 AM

The seller said its the wiring problem, but the radio is working...could it be the wring problem? Thanks

Mitch555 12-13-2003 05:11 PM

Quote:

Originally posted by E36_M_Power
The seller said its the wiring problem, but the radio is working...could it be the wring problem? Thanks
It could be! There are so many things it could be but your best bet is to take it back to Futureshop and tell them the problem your having. Tell them to re-check everything and make sure they didn't miss anything or put a wire where it shouldn't be.


All times are GMT -4. The time now is 01:59 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.