maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   General Discussion (http://www.maxbimmer.com/forums/forumdisplay.php?f=2)
-   -   SI board (http://www.maxbimmer.com/forums/showthread.php?t=24518)

wastedincome420 11-19-2003 03:56 PM

SI board
 
OK I'll make a long story short...
Since I didnt trust my own soldering skills on a printed circuit board I decided to allow a local TV reapir shop to do the task of soldering in new batteries on the SI board for my e30......
I would like to know how I can tell if it was all don properly and if theres any way to test it BEFORE I put the entire dash back together*mumble*

Furious 11-19-2003 04:03 PM

the only way to test it now is to put it in and see if things work properly.

wastedincome420 11-19-2003 04:29 PM

Thanks......I sure hope it works and fix the overall problem (I had one of the lil' yellow LED's that would stay ON with the car off causing the car battery to die

Furious 11-19-2003 08:29 PM

ahh, how olds the battery?

wastedincome420 11-19-2003 09:54 PM

I was unsure of the age on the battery that came with car (Exide) SO I went out and bought a NEW Napa battery.
But still that friggen LED stayed on after rthe car was shut down:mad:
So I figured the SI board batteries needed to be replaced....
After removal of the board I relized that it STILL had the original VARTA batteries:confused: ....
I replaced them with Radio shack ones.......I just got the board back from being soldered and should be able to put it back in the dash latter tonite when I get home.....I also figured I 'd have to "reset" the "Service lites"

Any comments???

Furious 11-19-2003 10:30 PM

did you find out what kinda draw the light was producing? i mean if a car at rest can support single flashing alarm light etc etc than you might have a bigger problem.

wastedincome420 11-20-2003 02:29 AM

Well After getting it back together it "appears" to be fixed. NOW with the car off the light is no longer on....Then agian it now looks like the lil yellow light doesnt wrok at all:confused:
Also I WAS hopoing to have fixed the right side dash lights...After taking it apart and checking bulbs they still dont work either

nzer 11-20-2003 05:58 AM

I hope the batts he put in were rechargable..

To be honest does it really matter? Its a useless gimmic. Lose the batts and the SI lights. But you need the SI board for temp gauge and alternator charge.

I'd just forget about it.


All times are GMT -4. The time now is 09:04 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014