maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E30 (1983 - 1991) (http://www.maxbimmer.com/forums/forumdisplay.php?f=58)
-   -   Squealing from the tunnel (http://www.maxbimmer.com/forums/showthread.php?t=156806)

matty.dc 04-06-2013 03:22 PM

Squealing from the tunnel
 
Last night when I took the car out for the "shakedown" run after installing the s52 I noticed a squealing sound coming from underneath the shifter in the tranny tunnel somewhere. The sound starts at 30km/h and is very faint above 100km/h.

Any suggestions/ experiences?

Thanks

Matt

El Gato Liso 04-06-2013 05:00 PM

same thing happened to me with my m52 swap


its the tranny whining for some weird reason. didn't happen til post swap

matty.dc 04-06-2013 05:28 PM

This is more like a bearing noise and not a whine. Right now I'm leaning towards the centre support and bearing.

Yamahammer 04-07-2013 12:12 PM

I don't think this is your CSB. Sounds like its the input shaft bearing in the trans. When it gets warm it will go away. IMO g260 are not worth rebuilding, live with it or buy a used trans for 100$

I have the same noise in mine when it is colder, maybe taking a video will help us give a more accurate prediction.

matty.dc 04-07-2013 02:18 PM

This is a noise from the output/behind the tranny. I removed the driveshaft today and the CSB did have a grinding noise which as we all know at higher rpm turns into a squeal. If this doesnt fix the problem, I will look at other solutions. The noise remains hot or cold. I will take a video if the problem isnt fixed with this change out.

matty.dc 04-14-2013 06:10 PM

So the end result was............ A combination of a bad bearing and the from dust cover rubbing on and galling the drive shaft in front of the bearing. Replaced the mount and the CSB with a sealed bearing so the dust covers were no longer necessary.


All times are GMT -4. The time now is 12:45 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.