maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   General Discussion (http://www.maxbimmer.com/forums/forumdisplay.php?f=2)
-   -   Vanos Issue? (http://www.maxbimmer.com/forums/showthread.php?t=155482)

AlpWhitE46 01-26-2013 03:53 PM

Vanos Issue?
 
A bit of a longer story.... (this is a 2002 e46)
So about 2 years back the car wouldn't turn on... I ended up getting the Dr.Vanos kit online shipped to me... while the car was at this mechanic near my house (who dealt with european cars).
To say the least it took him a while to get my car working, i had to visit him so many times and see where he is at with the car because hes never done this before.

Finally after who knows how long i got my car back, and to say the least i don't think he did it right.
Ever since then about 3/4 of the time, the car would start fine, and 1/4 of the time it would have a hiccup in the start, it would turn odd or take a second or two longer to start.

Since then also about 3-4 times the car wouldnt start at all. I take it the timing gets screwed up, and it would turn and all just not start....
Basically all you hear it do is turn and then goes faster and faster till it almost starts...
I finally got it to turn on a couple of times doing that just holding the key and pressing gas down and releasing...
Lot of white smoke came out, smelled etc. I drove it... and i bet it will work fine for a while.


Any ideas? Is it the vanos?

Edit (not my video found it online)
It basically goes like this and faster and faster...until it turned on

http://www.youtube.com/watch?v=uugXbYOQrGg

e30_kid89 01-26-2013 04:00 PM

Well if your mechanic didn't know what he's doing installing/timing the vanos it's uber easy to screw up.

Take it somebody who knows what they're doing.

any CEL?

AlpWhitE46 01-26-2013 04:05 PM

I will but its Saturday.. really wanted to get it to RMP or somewhere and just do it RIGHT for once.. (and hes not my mechanic, i have a family friend whos a mechanic and he said try the guy across from me he does euro cars)

It's on now but I bet it will go off soon, probably within the next drive...

Will see how it starts tonight...

jay01_brown 01-28-2013 11:21 AM

call up jay and mike over at stance factory... theyll fix you up

T.Dot_E30 01-28-2013 11:31 AM

Sounds like the timing got screwed up after the vanos job.

Are you sure it was the vanos causing the no start in the first place? I think there might be two problems now.

Lesson to be learnt: Don't let someone learn how to time a BMW engine on your car. Take it to someone with experience with these engines, even though it is not hard, not everyone has the tools or how to to do it and can screw up.

AlpWhitE46 01-28-2013 09:28 PM

Definately T.Dot - I know lesson learned :(

Well If i remmber correctly that was the code that it spat out at the time when the car could definately not start...
I ordered that kit and once it was put in , it started..


All times are GMT -4. The time now is 01:53 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.