maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   >i need help for a 325i 1995 bmw e36< (http://www.maxbimmer.com/forums/showthread.php?t=154438)

MrDrama 11-19-2012 08:22 PM

>i need help for a 325i 1995 bmw e36<
 
i just bought a bmw and its in pretty good shape but one problem im having with it is that when u give gas it takes maybe 2-5 seconds delay to start it pushing faster , sorry im a new and trying to learn , also its my first car thanks

TSI 11-19-2012 09:03 PM

I'm presuming it's an auto...

What happens when you press the pedal? Does it rev? Transmission slips? Is it hard to start the engine?

It could be a number of things, so we need moar infos!

MrDrama 11-19-2012 09:16 PM

yeah its an auto, well when i wanted to try to see how fast it can go i pressed the pedal all the way down but it has the delay that the acceleration doesn't move the way it should when u give gas, to change into the 2nd gear then ect its an auto but it takes forever to move into the 2nd gear , the engine start fine on first try , car also has 200k on it, sorry if im not giving too much info im learning and this type of bmw has been one of my fav style, and its pretty much a project car ... yeah i know the auto isn't the same feel as a manual one lol

TSI 11-19-2012 10:20 PM

So it has a delay...is the engine still revving or is nothing happening at all while you wait for 2nd to engage?


All times are GMT -4. The time now is 05:00 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014