maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   General Discussion (http://www.maxbimmer.com/forums/forumdisplay.php?f=2)
-   -   1999 bmw 323i (http://www.maxbimmer.com/forums/showthread.php?t=153613)

billsphan13 10-04-2012 01:39 PM

1999 bmw 323i
 
hello guys i habve a 1999 bmw 323i transmission was just re-built and since i have been getting the P1770 can torque interface with the gear logo apppears by the gear indicator on the dash,shifts very hard up or down.

Any one had similar problem please help.

uzi577 10-09-2012 04:47 PM

Well,
When does the problem occur? (of the start, during driving)
Did it ever happened before? Please expand more on the problem when and under the conditions it occurs, also include history of the vehicle, mods, repairs.
We will try to help you!

billsphan13 10-10-2012 12:34 PM

After the transmission was re built and also i was told the rear drum for reverse gear was cracked other than that vehicle is in agood shape and mass air flow was replaced.

Thanks

billsphan13 10-10-2012 12:36 PM

Also i was told that the Ecm circuit board has been repaired.

uzi577 10-11-2012 10:47 AM

If the tranny was rebuild, and the light come on, right after. You best bet is to back to shop who did the rebuild and say that it did not take. From what you said the guy just never rebuild the tranny properly.


All times are GMT -4. The time now is 03:23 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014