maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   General Discussion (http://www.maxbimmer.com/forums/forumdisplay.php?f=2)
-   -   I washed my car...now I have an issue... (http://www.maxbimmer.com/forums/showthread.php?t=153275)

Jim .E. 09-17-2012 09:07 PM

I washed my car...now I have an issue...
 
So I washed my car...and well...disaster. My trunk wont open and several lights aren't working but the bulbs are fine :S.

I will begin by saying I know it's a common issue where people have forgot to check the trunk lock switch in the glove box, however, that is not the case.

The issue I'm having is I washed the car as I normally would at a coin-op. Proceeded to hand dry the car at which point everything was working correctly. As soon as I started the car, I got the following CC-ID error codes:
123
133
371
Trunk open

The car is suggesting the whole driver side of the trunk loom has malfunctioned; which is exactly the case as my whole driver side inner tail lamp doesn't work (reverse light, inner light) and license plate lights or trunk lock switch (I can open with key).

My brake lights work perfectly fine, left and right. My passenger side inner lights work fine as well as reverse.

I checked the loom from the trunk and it seems okay as I can't find any frayed wires; maybe I'm not looking hard enough? I dont know.

So I thought I'd check the fuses (2, 19, 31, 32, 33, 52, 53, 12, 7) but all were perfectly fine.

Any help would be great, it's a 07 E90

BmW1819 09-17-2012 09:13 PM

Broken wire in the trunk harness

Junaid 09-18-2012 12:36 AM

Quote:

Originally Posted by BmW1819 (Post 1582667)
Broken wire in the trunk harness

This. Common issue with E46 and i'm sure it's probably the same thing with the e90's

Dinanstu 09-18-2012 07:49 AM

Not a fan of high pressure guns to wash cars...

mandeepbain 09-18-2012 01:49 PM

O man that sucks. I would definitely go with what bmw1819! Good luck buddy!

Jim .E. 09-18-2012 02:35 PM

yea it was a frayed wire:

https://fbcdn-sphotos-d-a.akamaihd.n...77541746_n.jpg

soldered it and everything good as new.

HavocSteve 09-18-2012 03:27 PM

Glad that was a ez fix :)


All times are GMT -4. The time now is 07:01 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.