maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   Coolant level check (http://www.maxbimmer.com/forums/showthread.php?t=145797)

tehskeo 09-19-2011 09:39 AM

Coolant level check
 
Hey e36 crew. My OBC tells me occasionally that I should check my coolant level when I turn the ignition off. I've checked it when cold and it's dead on the "Cold" line. Sometimes the warning comes on, sometimes it doesn't. I remember having the same warning come on about 6 months ago and I added about 100mL of fluid and it went away.

Is it just that I'm on the edge of when the sensor goes off? Is it possible to have a leak so slow that the system loses 100mL over 6 months?!?

Any help would be appreciated!

AlphasquadM3 09-19-2011 09:43 AM

Hi tehskeo, I would first try and add a little bit of coolant and see if the warning goes away. And if you really want to see if there is a small leak in your system, you can always do a system pressure test to be sure.

NITRO89 09-19-2011 10:08 AM

^^ alphasquadM3 ur the guy with boosted dakar M3? with alphasquad decal?

AlphasquadM3 09-19-2011 10:25 AM

Quote:

Originally Posted by NITRO89 (Post 1524330)
^^ alphasquadM3 ur the guy with boosted dakar M3? with alphasquad decal?

hiya nitro, yeah lol.

T.Dot_E30 09-19-2011 10:45 AM

could be the coolant level sensor going or a bad connection.

sb_600 09-19-2011 01:53 PM

^ this would be my guess. Same thing happened to my car - the wire at the connector was starting to go... sometimes it would work, othertimes not until it eventually failed completely and the warning was on all the time.


All times are GMT -4. The time now is 08:43 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.