maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   Transmission problems? (http://www.maxbimmer.com/forums/showthread.php?t=144931)

540i6 08-11-2011 12:49 PM

Transmission problems?
 
I have a 1998 BMW 540i 6-speed manual. Every-time i step hard on the gas

pedal in first or second gear the car has a viscous vibration coming from the arm

rest area. I looked underneath the car and noticed when i grab onto the

drive-shaft (closest to the tranny side) There's some play that goes all the way

into the transmission. Wondering if anyone has had a similar issue or has some

ideas on what it could be? Any help greatly appreciated! Thanks

InspClave 08-11-2011 04:40 PM

Don't know what the issue may be, but I recommend you go to Toronto Automatic Transmission to find out.

http://www.torontoautotrans.com/

parm 08-12-2011 08:23 PM

Quote:

Originally Posted by InspClave (Post 1517569)
Don't know what the issue may be, but I recommend you go to Toronto Automatic Transmission to find out.

http://www.torontoautotrans.com/

My Dad built transmission their for 10 + yrs, now he's at my shop! Toronto Automatic Transmission is a great shop.

InfiniteDice 08-12-2011 09:39 PM

Under the ass vibration in 1st or 2nd is usually the drive shaft center hangar/bearing.

Daneee 08-12-2011 11:42 PM

flex disk?!

540i6 08-13-2011 03:27 PM

Took the driveshaft out. No problems with the driveshaft the play is coming from the transmission. F**k! Possibly a bearing(s) in the transmission? i guess ill talk to toronto auto tans.

Mr_Bimmer 08-26-2011 03:52 PM

Interested to see what your issue is, I don't have a vibration issue yet, but I think I've got driveshaft issue aswell. When I get on or off the throttle in 1st gear I hear like a ching noise, kinda sounds like a u-joint binding than letting go I dunno. I cannot move my driveshaft at all accept where it goes into the transmission, it appears that the thinger with the wierd name that is in the transmission, than bolts to the driveshaft has some play, not much tho.

Dado 540 08-26-2011 10:30 PM

I have the exact smae issue at the moment. When acclerating hard from stationary or from low rolling speel feels like someone is banging from under my seat and passenger seat.

I dont think its the driveshaft hanger bearing, because i had it changed like 2 years ago. Plus the noise from the bearing is more hollow and quieter and its always present and low speeds.

Checked the two transmission mounts and it seems that one of them is a bit too soft.

Havent fixed it yet, still waiting to see if the symptoms will get worse and make it easier to pin point the issue.+


P.S. If you do end up dropping the tranny to change any mounts, ensure you check your rear main seal! ($80 at Maranello) Symptoms are leaking oil from where tranny meets engine.

Also inspect the driveshaft hanger bearing and flex disk.

Keep us posted.

Mr_Bimmer 08-27-2011 07:42 AM

Whats this flex disc I keep hearing about? By looking at the driveshaft, I see its a 2 piece DS with u-joints and a CV joint at the rear that bolts to the diff. Only thing I see out of the ordinary compared to other driveshafts is the very front of it where it goes into the trans, it seems the driveshaft is bolted to some round thing that appears to possibly be the input shaft into the transmission. Is that what everyone calls the flex disc? I got a soft transmission mount aswell, interested to see the outcome of this thread.

Mover 08-27-2011 10:13 AM

Quote:

Originally Posted by Mr_Bimmer (Post 1520298)
Whats this flex disc I keep hearing about?


Flex Disc


All times are GMT -4. The time now is 11:57 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.