maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   Quebec/Gatineau/Ottawa (http://www.maxbimmer.com/forums/forumdisplay.php?f=119)
-   -   effin 5 series... (http://www.maxbimmer.com/forums/showthread.php?t=141191)

carjoe 03-16-2011 08:44 PM

effin 5 series...
 
Hey Phil,

Where you at. I need a brother who understands my pain...

To start: For the longest time my car has always had this weird hesitation around 1500-2000RPM. I ignore it because it goes away when the car gets nice and hot. New plugs, random new coils, new intake gaskets, new air filter and nothing has really fixed it.

Fast forward to yesterday and some spirited driving on an on ramp and the car hesitates, CEL goes on and now I've got a weird hesitation from idle up to about 3k RPM. I haven't checked the codes yet but I suspect fuel something since it started right after the on ramp and I've got less than a half tank of fuel. Fuel sloshage?

This car is stressing me out. The car bings and bongs at me because a fog light is out and my washer fluid is low.

Yeah...so I have to get the codes read and we'll figure it out from there.

everlast 03-17-2011 12:14 AM

So, it revs good above 3K?

carjoe 03-17-2011 10:42 AM

yep. If you floor it from a light, the stuttering is a non issue. I've tested this theory several times.

Did I mention new MAF?

Philboski 03-17-2011 10:52 AM

It could be anything. You might want to check the MAF boot to see if it is letting in air. Or it could be the fuel pump or fuel filter. Hard to tell without the codes.

But yes, I understand, and have felt your pain. Group hug everybody!

chromius 03-17-2011 11:51 AM

Quote:

Originally Posted by carjoe (Post 1487380)
it started right after the on ramp and I've got less than a half tank of fuel. Fuel sloshage?

Doubt it would be that, cuz I've done some really hard turns even with the fuel light on and never had any problems with fuel starvation.

Really tough to say what it could be, but codes would be a good starting point.

Just throwing out ideas, but 3k is about where the vanos would be kicking in, could it be a vanos solenoid? Maybe running the cams in the advanced position below 3k when they should be retarded, but then would be fine above 3k where it needs the advanced profile. or maybe the cam position sensor.

Doesn't seem like it would be fuel if it's fine above 3k, since it would be requiring more fuel up there no? So if it was fuel starvation, the problem would just get worse up top.

carjoe 03-17-2011 07:39 PM

I do have a spare solenoid kicking around, maybe the codes will point me to right side.

In other news, met Fredh328i or something today. He sells Civics...

Of course the car is running amazing today. It knows I'm getting ready to cheat on her.

Oh, anyone know if there's a secondary pump that controls the side to side balance of the fuel tank? I thought I saw somewhwere that there's a pump or something to keep the fuel on the fuel pump side.

MaxBell 03-18-2011 02:31 AM

Quote:

Originally Posted by Philboski (Post 1487525)
But yes, I understand, and have felt your pain. Group hug everybody!

*hug* We're all in this BMW ownership together.

carjoe 03-20-2011 02:02 PM

More super fun driving out to Mt. Cascades. Nice downhill right hand sweeper and sure enough, the cel blinks and stays on just as I'm cresting the hilll. I'm now more than convinced that it's fuel related. Just have to figure out how this works....

Damn it's a nice day to be out driving.

HavocSteve 03-20-2011 02:06 PM

Could be a dirty fuel filter? maybe even your fuel pump is cutting out at times? Could be various things like a pinched line. Who knows!

Philboski 03-21-2011 10:39 AM

Yeah, the flashing CEL is no fun, and leads to symptoms like anxiety, loss of appetite, and loss of money.

carjoe 03-31-2011 04:48 PM

It's official. Car is gone as of next Friday. Bought a brand new Civic SE.

Fire sale on leftovers in garage.

Anyone want wiper inserts? Style 5's? front bumper? motor or tranny mounts? Clutch fan? Vanos solenoid? I'm sure there's more, just can't remember...

everlast 03-31-2011 04:59 PM

Well sorry to hear that Joey but glad you'll be more comfortable with the new ride.

Are you thinking of returning to BMW ever? Still come out to the car nights / karting? I'll miss ya otherwise!

HavocSteve 03-31-2011 05:36 PM

Quote:

Originally Posted by carjoe (Post 1491092)
It's official. Car is gone as of next Friday. Bought a brand new Civic SE.

Fire sale on leftovers in garage.

Anyone want wiper inserts? Style 5's? front bumper? motor or tranny mounts? Clutch fan? Vanos solenoid? I'm sure there's more, just can't remember...

You'll enjoy the SE. My parents bought the SI, but it's pretty much the same thing with less motor. Only problem is parts if something happens, Japan is kinda having issues but it's new :) *th-up*

Dado 540 03-31-2011 07:13 PM

Joe, flashing cel means a miss fire. Could be an clogged injector. Had this issue not long ago. Bottle of Lucas injector cleaner solved the problem.

Stop the guessing game, cause we all know it could be a million things in an E39.
Scan her and get a confirmed diagnosis. And be in peace! (for a short time)

zarbat007 03-31-2011 07:23 PM

Did you check the cats?

I bet you were itching to get a new car all along.*uzi*


All times are GMT -4. The time now is 09:05 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.