maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   General Discussion (http://www.maxbimmer.com/forums/forumdisplay.php?f=2)
-   -   central locking system working randomly? (http://www.maxbimmer.com/forums/showthread.php?t=134794)

cuko 07-03-2010 01:11 PM

central locking system working randomly?
 
Latley i have been having a problem with my central locking system. It seems to be working randomly and i never know when its going to work. This really sucks because if theres people with me they have to climb in thru the window lol.

Does anyone know where i should start to try and resolve this problem? Its having the same result wether i use the key to try and lock/unlock or the button on the console!

Another problem is i cant even get the doors to open even if i pull the handles twice, nothing happens!

Ceeker 07-03-2010 02:07 PM

Quote:

Originally Posted by cuko (Post 1433511)
Latley i have been having a problem with my central locking system. It seems to be working randomly and i never know when its going to work. This really sucks because if theres people with me they have to climb in thru the window lol.

Does anyone know where i should start to try and resolve this problem? Its having the same result wether i use the key to try and lock/unlock or the button on the console!

Another problem is i cant even get the doors to open even if i pull the handles twice, nothing happens!

I suspect it could be the central lock control unit that could be faulty. one other thing to consider; if you repeatedly try to lock and unlock the system freezes to avoid overheating the lock actuators and control unit. safety feature. If you give a moment it should work again. I don't believe this is a wiring issue.


All times are GMT -4. The time now is 09:23 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.