maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   7 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=62)
-   -   navigation problem (http://www.maxbimmer.com/forums/showthread.php?t=132709)

Spalz-_-e36 05-02-2010 06:42 PM

navigation problem
 
a friend of mine has a 02 745li and the navigation is showing the wrong location. the most common problem is the cd/dvd unit but that's not the problem this time. we tried to change it and when we started up the car it showed the right location but not for long. after about 30 seconds of driving, the navi started to take it's own route like it had a mind of it's own.

something weird that we noticed was the fact that the little earth that is on the top right of the screen is only showed 50%. this could be related to the problem.

also, on the main screen without going into the navigation option, the right side portion of the screen looks to have some sort of static going on. (only noticeable if you really look closely). he noticed it because this is his second 7 series and he knows what the screen is suppose to look like. he said it should have a similar design as it does of the left of the screen however the right side looks to have no design.(static if u look close). this could also be related to the navi problem, not sure.

any help is appreciated. thanks


All times are GMT -4. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014