maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   3 Ignition Coils in 3 months (http://www.maxbimmer.com/forums/showthread.php?t=129978)

UP2NOGD 02-20-2010 12:28 AM

3 Ignition Coils in 3 months
 
I've had to replace 3 coils in the last 3 months. Plugs are new NGK's. Not sure why plugs are failing or is it just shitty luck?

slemmer 02-20-2010 03:04 AM

Same coil position or different ones each time?

UP2NOGD 02-20-2010 08:33 AM

Different ones. Specifically 1, 2, and 5. It appears there is a date on the coils and they all look like they may be the original coils (dated 2000). Car is a 2000 540 with 210K.

UP2NOGD 02-20-2010 08:34 AM

Oh my original post above should have been "not sure why coils are failing" not plugs.

richie_s999 02-20-2010 08:37 AM

hope you have the other ready to go on b4 they fail...

Max_VQ 02-20-2010 11:28 AM

Check the conditions of the rubber boots that attach to the coils. If they have any cracks, they should be replaced. They can short out in the spark plug well reducing the life of the coils.

With age of the car, I would replace all coils and boots.

aaron320i 02-20-2010 12:30 PM

Im surprise that they are failing period. Esp around 210k. I believe the coil packs are the same between e39 and e36 but my 320i was original coils and the car was at 350k. Maybe its luck, but for you its time to investigate.

UP2NOGD 05-26-2010 04:46 PM

Just following up on this post. It's seems to be luck since I haven't had an issue since and no changes were made.


All times are GMT -4. The time now is 01:32 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.