maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   Window Issue (http://www.maxbimmer.com/forums/showthread.php?t=129185)

doogee 01-24-2010 04:36 PM

Window Issue
 
So I've had this problem almost since I got the car, and now I want to fix it.

When I use auto up, the window will go up a few inches and stop. I need to hold the window button down for it to go all the way up, almost as if the motor thinks something is blocking it.

I'm thinking either the bushings need to be a replaced or maybe the motor or regulator. Not sure yet.

I also think it's possible the window isn't adjusted properly. Looks like it's pushing against the seal too much.

The problem is only on the drivers side. Hopefully someone can shed some light.

Ceeker 01-24-2010 04:48 PM

Quote:

Originally Posted by doogee (Post 1384435)
So I've had this problem almost since I got the car, and now I want to fix it.

When I use auto up, the window will go up a few inches and stop. I need to hold the window button down for it to go all the way up, almost as if the motor thinks something is blocking it.

I'm thinking either the bushings need to be a replaced or maybe the motor or regulator. Not sure yet.

I also think it's possible the window isn't adjusted properly. Looks like it's pushing against the seal too much.

The problem is only on the drivers side. Hopefully someone can shed some light.

could be one, or some or all of the above. start with adjusting the window.
If that doesn't work. then check the regulator, and since you're in there look into the motor.

Steve30 01-24-2010 04:49 PM

I have the exact same issue its so annoying. I have tints on the car so I thought that was the cause but I guess not.

doogee 01-24-2010 04:51 PM

Well I was just playing around. I sprayed Silicone spray on the weather stripping and the window rolls up fine now. But i've done this many times, it just wears out and happens again.

So it must be the window is pressed against the rubber too much. I found out how to adjust it and will mess with it tomorrow. I'll post up once it's fixed and let ya know!

lvan 01-24-2010 04:55 PM

I would look how freely the window goes up before replacing anything.

propr'one 01-24-2010 05:17 PM

lube up the regulator with white lithium grease.

Potential problems, in decreasing order of likelyness:
-Motor weak
-Regulator not adjusted correctly
-regulator bent/cracked
-weatherstripping not installed correctly


good luck

Dysantic 01-25-2010 02:12 AM

Mine does the same thing, lol. When I have it down, and use auto up, it either goes really, really slow compared to the other windows or sometimes hits the top and then goes back down a few inches almost like it thinks something got in its way. I've been planning to take the door panel off to take a look but its just so damn cold outside. lol

sproule905 01-25-2010 09:34 PM

haha. who else has this problem, yet only on the drivers side.. I DO!

could it be hitting the max load on the UP position and triggering the anti-pinch sensor(insert question mark) my mac aint noticing that it should be a question mark..

anyway, i have often wondered about this, if it is the motor hitting the pinch sensor, grease, a dry window seal. Because my passenger rolls up with ease....

Steve30 01-25-2010 10:34 PM

it happens on my drivers side a lot more than the passenger side :mad:


Quote:

Originally Posted by sproule905 (Post 1384806)
haha. who else has this problem, yet only on the drivers side.. I DO!

could it be hitting the max load on the UP position and triggering the anti-pinch sensor(insert question mark) my mac aint noticing that it should be a question mark..

anyway, i have often wondered about this, if it is the motor hitting the pinch sensor, grease, a dry window seal. Because my passenger rolls up with ease....


Shuks 01-26-2010 10:17 PM

I had the same problem. Got pulled over and was politely asked to take off "too dark" window tint on fronts. Have not had the issue again...*shiner*

--Again, I would push button for window-auto-up and it would go up a bit and then reverse. Once the tint was gone, they started rolling up perfectly--

Might want to look into that. I think the regulator isn't adjusted for the window tint hence drag. Doogee can probably attest to this since he doesn't have driver side tint.

Dysantic 01-27-2010 02:06 AM

Yeah, I don't have any tint on my car either. I'm just thinking that the rubber on the bottom is either too tight. Hopefully sometime soon I can take the door panel off and take a look at the motor in action and see if anything is up.

hockeyfan27 01-27-2010 10:02 AM

Quote:

Originally Posted by sproule905 (Post 1384806)
haha. who else has this problem, yet only on the drivers side...

*wave*

and it drive me nuts! especially when I'm putting the top up.

Fern3 01-27-2010 11:57 AM

It might be the plastic sliders on the side edges of the glass creating too much drag cause of lack of lubrication..

Mad Cow 01-27-2010 06:26 PM

I saw this earlier today, http://www.ecstuning.com/ES523276/. Maybe it would help.

sproule905 01-28-2010 11:44 AM

the funny thing with my drivers side vs. my passenger side... my passenger windo was broken into last winter & i replace the glass. the replacement was not tinted yet it tracks up with ease. It actually went up when it was tinted before. I has to be something with the anti-pinch... anyone? no? nothing?


All times are GMT -4. The time now is 05:57 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.