maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   Guages Bottom Out and Lights go Out!? (http://www.maxbimmer.com/forums/showthread.php?t=124678)

jiggatwist 09-04-2009 12:01 PM

Guages Bottom Out and Lights go Out!?
 
Hi All,

last night driving home from work my guages on the dash all dropped to the negative, like, temp guage to zero, speedo to zero, fuel to zero, tach to zero. and the lights within the dash went out aswell.

2-3 seconds later everything came back to normal.

this has happend 1-2 weeks ago once before, anyone experiece this before or have an idea what it might be?

Thanks,

MiroE36 09-04-2009 01:34 PM

your car got scared of something so it played dead.

Allstar_e36 09-04-2009 03:05 PM

Do you have aftermarket headlights? are you running HID's? if so it could be from the headlights. its happened to a couple of ppl on bimmerforums, might wanna search there.

Dr. Flyview 09-04-2009 11:03 PM

Check the bundle of wires that passes through the trunk lid. Over time the insulation wears off and shorts and causes all sorts of weird electrical issues.

nachos23 09-05-2009 12:40 PM

I'd suggest a bad connection likely in @ one end of the connector (could be either end). Check the cable bundle for fraying of wires and to ensure non of the insulation has come off (shorting to ground), or given the age of your car, I'd also look for bad connectors @ both ends. Disconnect and physically inspect the connections. SPray all connectors with WD-40 or similar product to remove any rust that could be causing the bad connection....

jasonlau8023 09-06-2009 01:18 AM

this happened to me before.
check your fuse box and make sure fuses are working fine.


All times are GMT -4. The time now is 03:28 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.