maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E30 (1983 - 1991) (http://www.maxbimmer.com/forums/forumdisplay.php?f=58)
-   -   IX auto tranny issue - help. (http://www.maxbimmer.com/forums/showthread.php?t=124479)

supernaught 08-30-2009 09:52 AM

IX auto tranny issue - help.
 
1989 325IX auto.
This might be an issue with my torque converter. When its in drive and I am slowing and stopped, it feels like there is still some drag from the crank and the rpms will drop to ~600 and lumpy. If I slip it into N or P, idle is around 800 and smooth.
Tranny fluid level is fine, but I don't know much about autos so looking for some advice. How do the clutches in these work? Lubrication not circulating? Not enough fluid? Too much? failing TorqConv?

Tranny also takes a second or 2 to engage D or R.

Anyone have a spare IX auto tranny they can pass off? Mine ha 320k on it.

nachos23 08-30-2009 05:42 PM

similar for mine too, but it always idles around 600 rpm in D. First thing in the morning (or after the car has been sitting for a long period) it takes 2-5 sec to engage in M1 (I rarely ever drive in D; auto); doesn't have the issue going into R. It has always done that. At idle, when in gear passangers will mention the low idle, but mine has always idled that way. Never stalls, no issues... runs great! Has 190,000 km and counting. 04 330Xi.....

supernaught 08-30-2009 06:09 PM

different trans but i can see how its possible to be similar.

supernaught 08-30-2009 06:19 PM

different trans but i can see how its possible to be similar.

supernaught 08-31-2009 05:07 PM

I've decided to start looking for an auto tranny. If anyone has a good working ZF-4HP22 from any e30, let me know. It looks like my torque converter is on its way out.

I'm going to start with a fluid flush and filter change, but I expect its the TC.


All times are GMT -4. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.