maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   6/8 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=63)
-   -   SLS stuck in the up position (http://www.maxbimmer.com/forums/showthread.php?t=121931)

Boxer2 06-24-2009 09:11 PM

SLS stuck in the up position
 
I changed the CV shaft last weekend on the 635, and after I let the car back down on 4 wheels the rear suspension never came down, so the car looks quite odd with the back way up and the front lowered...is there anything I could do to get it to come back down?

thanks

Rene

Boxer2 06-24-2009 11:55 PM

Is this a bad solenoid? because the problem before was the SLS wouldn't go up and was super low....

740-iLL 08-22-2010 01:21 PM

Is it possible that you put ATF fluid in the hydrolic canister? That is one way the SLS goes haywire.

Boxer2 08-23-2010 09:50 AM

Quote:

Originally Posted by 740-iLL (Post 1445698)
Is it possible that you put ATF fluid in the hydrolic canister? That is one way the SLS goes haywire.

No I don't get that kind of shit mixed up.....it ended up being the acctuator switch above the diff.....I fixed the problem by deleting the SLS system and installing billstien sports with IE springs, works great now, handles tight*rockout*

740-iLL 09-08-2010 05:04 PM

Quote:

Originally Posted by Boxer2 (Post 1445883)
No I don't get that kind of shit mixed up.....it ended up being the acctuator switch above the diff.....I fixed the problem by deleting the SLS system and installing billstien sports with IE springs, works great now, handles tight*rockout*

Nice! I deleted my SLS system before it could give me any problems. Now on Bilsteins and H&R combo :cool:


All times are GMT -4. The time now is 11:49 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.