maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   7 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=62)
-   -   HELP! E38(740iL) won't start..starter?fues?relay?... (http://www.maxbimmer.com/forums/showthread.php?t=120430)

Bella5icilia 05-18-2009 05:10 PM

HELP! E38(740iL) won't start..starter?fues?relay?...
 
'97 740iL...the car won't start. The eletronics inside seem to work but the engine won't start. Tried jumping it but nothing. I thought maybe it was the starter so i took that out hooked it to a battery and the starter works. I put the fault code tool and i get a EWS Input - EWS=Drive away Protection (Alarm System)?. Is there a fues or relay problem? has anyone had this problem, anyone that can help will be so appreciated, thank you

Eurostyle 05-18-2009 09:18 PM

Just had the same problem on my 740il today, went to start but wont cranck...all power is on. Didnt have time to investigate the problem...

MANDD 05-19-2009 09:15 AM

Do you have a second key? If so try it otherwise you may need to re-align the EWS to the DME.

Mark.

Bella5icilia 05-19-2009 12:59 PM

thanks mandd ....I can't try the second key because i decided to have my alternator checked since i had taken the starter out to check it.
Sorry if it migth sound ignorant, but i've never had problem with the car before or these kind of problems with either bmw i have, but how would i re-aline the EWS to the DME? and if that is the issues, what caused it?

MANDD 05-19-2009 01:34 PM

It is not uncommon for the EWS to scatter the rolling code, typically when the car battery is low on charge. Also another issue on the E38 is the neutral safety switch.

The down side to aligning the EWS is that you will need to tow the car to a shop with the correct equipment to perform this procedure.

There is a few options for you in the immediate Toronto area such has,

Bimmex

Bimmersport

Lakeside Motors

Mark.

740-iLL 05-19-2009 07:49 PM

to the OP,

I had a similar issue, where all electronics are working but I wasnt even getting a crank.

In the end, I had to replace my fuel pump.

Bella5icilia 05-21-2009 08:42 PM

alternator,starter, fuel pump are good, tried other key nothing changes...things light up but no start...MANDD, neutral safety switch?

Bella5icilia 05-22-2009 12:19 PM

where is the starter relay located on the '97 740iL?...
is it behing the glove compartment like the 540i?

740-iLL 05-28-2009 08:09 PM

Bella5icilia, if you post in the 7 Series section of bimmerforums, you WILL get a better idea, and faster...

touchofclass 05-28-2009 10:51 PM

Just have it towed to Bimmersport :) you will not be disapointed in the service and care that your car will receive. :)

740-iLL 06-02-2009 10:03 PM

Quote:

Originally Posted by touchofclass (Post 1307951)
Just have it towed to Bimmersport :) you will not be disapointed in the service and care that your car will receive. :)

I'll give a +1 to that!

Bella5icilia 06-08-2009 01:08 PM

thanks everyone for your help, i had the car taken in to a shop here in michigan, and i'll get the car tomorrow. the problem was EWS module.

MANDD 06-08-2009 05:10 PM

I did not realize that you were in the U.S., glad you got it looked after.

Mark.


All times are GMT -4. The time now is 12:08 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014