maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E30 (1983 - 1991) (http://www.maxbimmer.com/forums/forumdisplay.php?f=58)
-   -   1985 E30 STROKER project, COMPLETED aaaaaaaaaaand... (http://www.maxbimmer.com/forums/showthread.php?t=111611)

Wingking 10-09-2008 07:15 PM

1985 E30 STROKER project, COMPLETED aaaaaaaaaaand...
 
.....IT WON'T START!

awesome times.

85' ETA engine was tossed. ETA bottom end "I" head- reconditionned.

All of the ETA 2.7 DME/Wirring harness was tossed, and replaced with full wirring/dme (173) from 2.5L

checked;

-Coil
-crank position sensor
-fuel pressure
-DME (tested on other car)

Healthy turnover, just no spark.

any other thoughts?

325isdan 10-09-2008 08:32 PM

main relay?

SamE30e 10-09-2008 09:16 PM

Is there spark and fuel?

Check the coolent sensors, and make sure the timing reference sensor and engine speed sensor aren't mixed up if you're using the eta tranny.

Wingking 10-09-2008 10:11 PM

Quote:

Originally Posted by SamE30e (Post 1211646)
Is there spark and fuel?

Check the coolent sensors, and make sure the timing reference sensor and engine speed sensor aren't mixed up if you're using the eta tranny.

theres fuel, just no spark

main relay checked out

would coolant temp. sensor cause no spark?

I'll check engine speed/timing ref sensors next...thhx!

El Gato Liso 10-09-2008 11:07 PM

fuse 11

Aveman 10-10-2008 01:15 PM

Quote:

Originally Posted by Wingking (Post 1211662)
theres fuel, just no spark

main relay checked out

would coolant temp. sensor cause no spark?

I'll check engine speed/timing ref sensors next...thhx!

You'd still get spark if your coolant temp sensor was bad, just once its started and warmed up the tune will be off.

The timing reference sensors on the tranny are useless now, just cause you're saying you going to check them I have to ask, did you bring over the trigger wheel from the 2.5 and the front crank sensor with mount? If you don't have spark any everything else is good, it's probably going to be crank sensor related.

NickP 10-10-2008 01:44 PM

Getting spark? Is the green wire on c103 hooked up to anything?

*edit*

Actually I should take a step back and ask what year the wiring harness is from and how you have it connected. I assume your 1985 eta has a square plug c101

NOTORIOUS VR 10-10-2008 09:05 PM

are you getting 12V+ to the coil?


All times are GMT -4. The time now is 11:00 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014