maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E30 (1983 - 1991) (http://www.maxbimmer.com/forums/forumdisplay.php?f=58)
-   -   Help: Lighting Issue ~ Blowing Fuse Constantly (http://www.maxbimmer.com/forums/showthread.php?t=108447)

///M-TRD3 07-26-2008 02:13 PM

Help: Lighting Issue ~ Blowing Fuse Constantly
 
I had a light issue where with the headlights on the running lights and dash lights wouldnt work, and with the switch in running light position everything worked correct (so at night with the headlights on, nothing else was on while driving)

Checked the switch, wasnt that, found a fuseable link blown under there, fixed that and voi la problem solved, so I thought..

Now although the settings work on the switch, so running light setting all running lights work and dash lights, in the night position for headlights, the dash lights and half the running lights/markers DON'T work (predominantly the passenger side). I noticed FUSE 23 keeps blowing, replace it and all lights work again, but after leaving the car once or twice (ie. go in , come back out to go out again) on start up you'll find same lighting problem, Rear Lights dot lit up on Check Panel and FUSE 23 blown.

Any ideas?? Thanks In advance.

klm325ix 07-27-2008 06:43 PM

wire in in shifter boot maybe?

i had a similar problem. but it was fuse 10.

http://www.e30tech.com/forum/showthread.php?t=29708

propr'one 07-28-2008 09:50 PM

Happy to take a look at if you like, i do know a little bit about light related wiring :p


All times are GMT -4. The time now is 12:23 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.