maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   head and tail light problem (http://www.maxbimmer.com/forums/showthread.php?t=105868)

adjei 05-22-2008 10:17 AM

head and tail light problem
 
i have checked the fuses and also tried changed the light blubs and still no light only my brake lights work drive headlight and rear light on drive side is out and have no idea what is going on.

Nascar318is 05-22-2008 11:55 AM

I would check the piece in which the light bulb sits, you may need to get in there with some sand paper to scuff it down for a proper connection. Or your board could be fubarred in some places. If the scuffing doesn't work, then check the electrical board in your rear tail lights to see if there's a connection messed up..

Shoes R 05-22-2008 01:08 PM

yeah my reverse lights dont work neither does my license plate lights?

Nascar318is 05-22-2008 01:25 PM

License is probablly corrosion, get 2 new bulbs and swap them.

sproule905 05-22-2008 01:34 PM

you could have wires touching... ie the housing if deterioated

adjei 05-22-2008 05:35 PM

ok il check it out all of these problems happened after i got my car painted the headlight bulb was smashed and was just hanging from its wiring

BiggyAlex 05-22-2008 08:26 PM

Mmmm
 
headlight switch

adjei 05-24-2008 12:16 PM

the right side of the car works fine so what do you mean by headlight switch?

Nascar318is 05-25-2008 12:03 AM

You guys cursed me, I left work last night and my buddy says "Hey your right side brake light is burnt out" WTF... A $2 bulb from CT fixed that. Just found it a big coincedence after posting on here:huh?:

Did you manage to fix the problem?

PROJECT_E36 05-25-2008 12:45 PM

Quote:

Originally Posted by Nascar318is (Post 1155739)
I would check the piece in which the light bulb sits, you may need to get in there with some sand paper to scuff it down for a proper connection. Or your board could be fubarred in some places. If the scuffing doesn't work, then check the electrical board in your rear tail lights to see if there's a connection messed up..


x1 mabe a bad ground on the circut board or your connector might be corroded.

adjei 05-25-2008 04:59 PM

no fixed yet if try what project e36 and nascar said tho


All times are GMT -4. The time now is 05:53 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014