maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   Transmition Problems (http://www.maxbimmer.com/forums/showthread.php?t=114822)

Dado 540 01-05-2009 08:17 PM

Transmition Problems
 
Im experiencing very rough jerking when starting from a stop. Once its strats going, im guessing when i goes into second it rides with no problems. Also sometimes it doesnt even wanna go into the drive or reverse even tho the shifter says its in gear. I have had the differential replaced at Maranello last year. Could this be related to it in any way, while its still underwarranty or is my tranny fried?

1998 540i Sport

Qube 01-06-2009 02:28 AM

Have you ever replaced the *lifetime* fluid?

MLue1 01-06-2009 02:50 AM

Quote:

Originally Posted by Dado 540 (Post 1245785)
Im experiencing very rough jerking when starting from a stop. Once its strats going, im guessing when i goes into second it rides with no problems. Also sometimes it doesnt even wanna go into the drive or reverse even tho the shifter says its in gear. I have had the differential replaced at Maranello last year. Could this be related to it in any way, while its still underwarranty or is my tranny fried?

1998 540i Sport

Dado, sorry to hear about your problem.

Sounds like its the tranny if it won't go into reverse. If you decide to get it fixed give Matthew at Toronto Automatic Transmissions a call for a free quote. They do alot of E38/E39s so turn around time should be quite fast.

bullett 01-06-2009 12:46 PM

transmition? really? .....cool


All times are GMT -4. The time now is 11:20 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018