maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   Locking the car (http://www.maxbimmer.com/forums/showthread.php?t=102004)

///MG 03-03-2008 06:58 PM

Locking the car
 
Dealing with a 98M3:

Sometimes my remote to lock the car works... sometimes it doesnt. The battery is good - the light always comes on. Most of the time the lock/unlock doesn't work... but the Panic (hold lock down) ALWAYS works - even if the lock/unlock doesn't work.

When the remote is working, it will work for as long as I don't turn the car on.

Any ideas?

1BADBMR 03-03-2008 09:01 PM

It might be the contact under your hood. I had this same problem.
To fix it, just bend the spring tab a bit higher

Gamite 03-03-2008 09:17 PM

Do you live near the CN Tower?

///MG 03-03-2008 10:18 PM

I live in Mississauga... what does CN Tower have anything to do with it? lol


Which tab? The one near the window washer reservoir?

Gamite 03-03-2008 10:54 PM

BMW remotes do not work near the CN Tower.

1BADBMR 03-03-2008 11:11 PM

Quote:

Originally Posted by ///MG (Post 1118273)
I live in Mississauga... what does CN Tower have anything to do with it? lol


Which tab? The one near the window washer reservoir?

That should be the one*th-up*

///MG 03-03-2008 11:29 PM

Gamite: LMFAO.. wow.. i never knew that.. good to know I suppose =) thanks for the info

1BadBMR: I'll try to play around with it tomorrow and let you know if it helped. I hope it does.:rolleyes:

europrince 03-03-2008 11:35 PM

Quote:

Originally Posted by Gamite (Post 1118297)
BMW remotes do not work near the CN Tower.

Yup, I learned that LOL

propr'one 03-04-2008 12:32 PM

e36 bmw remotes are 99% shit to begin with.

Big T 03-06-2008 06:19 PM

Quote:

Originally Posted by 1BADBMR (Post 1118233)
It might be the contact under your hood. I had this same problem.
To fix it, just bend the spring tab a bit higher


Had the same problem with my aftermarket one, this fixed it.

///MG 03-06-2008 06:54 PM

THANKS 1BADBMR!!!!!!

it worked *th-up*

1BADBMR 03-06-2008 11:24 PM

Quote:

Originally Posted by ///MG (Post 1119950)
THANKS 1BADBMR!!!!!!

it worked *th-up*


Good to hear*wave*


All times are GMT -4. The time now is 03:18 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018