maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   Photography (http://www.maxbimmer.com/forums/forumdisplay.php?f=56)
-   -   sunset pic (http://www.maxbimmer.com/forums/showthread.php?t=38310)

jeremy 07-25-2004 01:47 AM

sunset pic
 
went to the family cottage for the day...took a pic of the sunsetting...enjoyhttp://64.4.53.250/cgi-bin/getmsg/Fr...a1865f42693734

jeremy 07-25-2004 01:56 AM

why wont it let me delete this thread ?!?!?!

Jase 07-25-2004 01:57 AM

lol......... *shiner*

jeremy 07-25-2004 01:58 AM

it gives me this message:

vBulletin Message
You do not have permission to access this page. This could be due to one of several reasons:
You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
Logged in user: jeremy [logout]


Forgotten your password?

jeremy 07-25-2004 02:01 AM

1 Attachment(s)
why wont it let me delete this thread ?!?!?!
i get this gay message:

Ryousuke 07-25-2004 02:09 AM

Because only Admins can delete threads and stuff like that

Quack 07-25-2004 02:11 AM

that's not true, you can delete your own thread, what are you a noob :D

jeremy 07-25-2004 02:11 AM

Quote:

Originally posted by Ryousuke
Because only Admins can delete threads and stuff like that
it never used to be that way....you could delete the post even if it was a thread starter within someting like 60 mins...i have done it quite a few times..

jeremy 07-25-2004 02:13 AM

then when i try to attach the pic to the thread i get this good ol' gay page/message:

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer

Jase 07-25-2004 02:19 AM

well just upload the pic..then you can keep it up..

jeremy 07-25-2004 02:21 AM

that's what happens when i try to upload it....

Slowered318 07-25-2004 02:31 AM

just post the picture!

jeremy 07-25-2004 02:32 AM

i cant you fcuk balls !!! it keeps giving me that page/message.... :D

Jase 07-25-2004 02:33 AM

lmao.. fuking hilarious.

Lennon 07-25-2004 03:13 AM

Hey Jer.. post some pics man!!! Wanna see this sunset!


All times are GMT -4. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018