maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   5 series (http://www.maxbimmer.com/forums/forumdisplay.php?f=61)
-   -   Lights dimming slightly (http://www.maxbimmer.com/forums/showthread.php?t=128223)

Dado 540 12-17-2009 01:16 AM

Lights dimming slightly
 
Hey i've noticed that the interior lights and even the headlights would dim slightly when i apply the brake. This would also happen sometimes when im idling.

Any thoughts? Alternator

hustler 12-17-2009 01:20 AM

Battery good? My GF's car was doing that and the battery was going bad.

lvan 12-17-2009 01:22 AM

Hmm

Do the lights go brighter when you give it some gas? Like rpm?

Dado 540 12-17-2009 01:24 AM

I have replaced the battery 2 years ago. Haven't had any problems,but im gonna have to check it. E39 are sensitive to the battery that is not fully charged.

Im reading up on this on other forums and people are suggesting General Module, Voltage Regulator, Alternator, Battery...

I forgot to mention that RPMs tend to dip on a rare occation.

hustler 12-17-2009 01:26 AM

^ Oh, is that all?

I hate electrical issues. My RPM hunts a little at idle too, only after a long (couple of hour) drive though.

Dado 540 12-17-2009 01:26 AM

Quote:

Originally Posted by lvan (Post 1374984)
Hmm

Do the lights go brighter when you give it some gas? Like rpm?

Yes they do

Dado 540 12-17-2009 01:29 AM

Quote:

Originally Posted by hustler (Post 1374987)
^ Oh, is that all?

I hate electrical issues. My RPM hunts a little at idle too, only after a long (couple of hour) drive though.

Yup you know how it is. Everything is interconnected. If you dont know your stuff thats how shops rip you off.

lvan 12-17-2009 02:19 AM

I would test the alternator first. Just curious what kind or battery is it?

carjoe 12-17-2009 01:11 PM

Just did the alt. at 160k...I had dimming lights at idle but no other symptoms until the battery light came on one morning.

MLue1 12-17-2009 03:37 PM

Quote:

Originally Posted by Dado 540 (Post 1374986)
I have replaced the battery 2 years ago.

The E39 draws alot of amps, if the replacement battery was too small without enough reserve, they seems to go bad fast. Take it to Canadian tire and have them check it before doing anything else.

Max_VQ 12-17-2009 05:56 PM

Measure the battery voltage with the car running and lights on & off. The voltage should be > 14 volts.

If it is less, I would suspect the alternator. Normally batteries last 3-4+ years.

Dado 540 12-17-2009 09:25 PM

To answer Ivans question, the battery is Eliminator from Canadian Tire

Max i have ran the onboard test while driving rating ranges from 13.5V-14.1V
While parked/idling rating is 14.0V (It might dip to 13.9 but back to 14.0)

Im still gonna take it to Canadian Tire to have it checked out as Mark suggested.

propr'one 12-17-2009 10:07 PM

battery/alternator

carjoe 12-17-2009 11:20 PM

My guess is battery if you're maintaining 14v at idle.

myndgone 12-17-2009 11:35 PM

Quote:

Originally Posted by Dado 540 (Post 1374982)
Hey i've noticed that the interior lights and even the headlights would dim slightly when i apply the brake. This would also happen sometimes when im idling.

Any thoughts? Alternator


Mine used to do that once in a while too...

And oh....Thanks for ripping off my sig ;)

lvan 12-18-2009 02:35 AM

Since that is CT battery, and it really does not matter, here is what you can do. Pop it off and take it to CT to test it. They do test free of charge. In this case you would know where to start.

Dado 540 12-18-2009 01:07 PM

Quote:

Originally Posted by myndgone (Post 1375238)
Mine used to do that once in a while too...

And oh....Thanks for ripping off my sig ;)


Hahahahahaha I'm sorry brother totally forgot you had a similar sig.
Similar concept different message at least lol

Qube 12-19-2009 03:20 AM

Unlock your OBC and run test 9. Watch the voltage at various times such as idle, full throttle and braking.

Auto-links 12-19-2009 03:09 PM

mine is doing the same thing.
just noticed as it started getting colder.
i also have a system installed that probably makes it worse.
only really notice on the interior lights though, not exterior lights.

speedemn 01-08-2010 11:37 PM

Quote:

Originally Posted by Dado 540 (Post 1374986)
I have replaced the battery 2 years ago. Haven't had any problems,but im gonna have to check it. E39 are sensitive to the battery that is not fully charged.

Im reading up on this on other forums and people are suggesting General Module, Voltage Regulator, Alternator, Battery...

I forgot to mention that RPMs tend to dip on a rare occation.

I had the exact same symptoms. In my case the problem was alternator. I however let it continue with these symptoms for too long and it in turn killed my battery too... although my battery was original if I am not mistaken - 6 years old.

Dado 540 02-13-2010 07:45 PM

Took the hit Thursday night as the alternator gave out and left me stranded on the 407.
Luckily i have CAA and had her towed for free. I had the battery light on when i started driving that night and i though i was gonna be able to make it home.

Alternator (rebuilt) Bosh 120A - $310.

Also did the rad (Nissenss) and the hoses. So should be ok for now. I think lol.

speedemn 02-13-2010 07:47 PM

Quote:

Originally Posted by Dado 540 (Post 1390330)
Took the hit Thursday night as the alternator gave out and left me stranded on the 407.
Luckily i have CAA and had her towed for free. I had the battery light on when i started driving that night and i though i was gonna be able to make it home.

Alternator (rebuilt) Bosh 120A - $310.

Also did the rad (Nissenss) and the hoses. So should be ok for now. I think lol.

540s have a 150A water cooled Bosch alternator... are you sure that you got a 120A alternator?

carjoe 02-13-2010 08:36 PM

Quote:

Originally Posted by speedemn (Post 1390331)
540s have a 150A water cooled Bosch alternator... are you sure that you got a 120A alternator?

Pre 2000 are standard air cooled alts. I paid more than that for mine at the end of Summer...

speedemn 02-13-2010 09:00 PM

Quote:

Originally Posted by carjoe (Post 1390346)
Pre 2000 are standard air cooled alts. I paid more than that for mine at the end of Summer...

Ahhhhh thanks for clarifying.

I actually ended up getting mine from Rocco at RMP... he hooked me up in the summer too...

kurupt_k 06-03-2010 04:29 PM

anyone looked in the light control module? all of my lights dim/flicker except my low beams. brand new battery but not sure about the alternator.

Dado 540 06-03-2010 09:04 PM

I'm still getting a bit of dimming/flickerig interior lights, headlights and rear as well. This is only on idle! If the car is off or driving lights do not flicker


All times are GMT -4. The time now is 01:23 AM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018