maXbimmer Forums

maXbimmer Forums (http://www.maxbimmer.com/forums/index.php)
-   E36 (1991 - 1999) (http://www.maxbimmer.com/forums/forumdisplay.php?f=59)
-   -   yellow exclamation mark in dashboard (http://www.maxbimmer.com/forums/showthread.php?t=92653)

E36White 07-14-2007 05:15 PM

yellow exclamation mark in dashboard
 
hi,
i turned my car on today and a yellow exclamation mark popped up in the dashboard...i shifted into drive and the car wont drive as it would normally..even when i press the pedal it feels like the car's been roped to the ground!!

what does that mean? it happened a coupla times before..

any ideas?

Michel 07-14-2007 05:42 PM

is your handbrake up?!

PedroBMW 07-14-2007 06:08 PM

lol :D

E36White 07-14-2007 08:46 PM

no the handbrake sign is red and it says P....besides i almost never use my handbrake...this one actually felt like the transmission has not shifted properly u know what i mean? i just revved it, turned it off then turned it back on and it worked!

but i still wanna know what the problem is

someguy 07-14-2007 10:37 PM

do you mean the exclamation mark with a triangle around and an arrow going counter-clockwise? Thats the stability control. Maybe it was misfuntioning and causing the throttle to be choked??? I unno please explain more.

E36White 07-15-2007 04:27 AM

was the stability control available on the 92/93 model? yes i believe its that one...its yellow/amber in color..it went on like 3 times in a week span so far...

Jon@Bimmersport 07-15-2007 11:22 AM

This is the transmission light, the ! inside the gear loooking object?

vadim321go 07-15-2007 12:05 PM

Press ASC button to turn it off, if u have that button

E36White 07-15-2007 01:45 PM

Quote:

Originally Posted by jonny_blaze
This is the transmission light, the ! inside the gear loooking object?

so how do u deal with that? do u need to scan the obd code or something?

notjoe 07-15-2007 04:42 PM

i am guessing your tranny is toasted. I got a 95 M3 auto tranny if you're interested.

Joe

E36White 07-15-2007 05:03 PM

Quote:

Originally Posted by notjoe
i am guessing your tranny is toasted. I got a 95 M3 auto tranny if you're interested.

Joe

uhhhh thats awesome!

notjoe 07-15-2007 05:38 PM

I went through it! Had to have my tranny rebuilt which cost me like 3k. I also have a ZF m3 5 speed tranny for sale...Personally i would just do a 5speed swap ;)

PedroBMW 07-15-2007 07:25 PM

5 speed swap*rockout*

E36White 07-15-2007 07:39 PM

i'd love a 5 speed swap but thats gona cost at least $2k am i right?

herbalizer 07-15-2007 11:51 PM

I believe this is normal. A friend of mine has a 330 with an automatic transmission and sometimes he has this sign light up, the automatic transmission will then only shift to 4th or 5th(1st, 2nd and 3rd are not available). This is a "limp mode". He then turns it off and back on and it is fine. The dealership told him that this can happen once in a while and it is OK. As long as it does not happen to you often, you should be fine.


All times are GMT -4. The time now is 04:46 AM.

Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018