PDA

View Full Version : Foglights!!!


BoBimmer
12-13-2002, 04:05 PM
My foglights are F*$&ED up, when I push in the button the green foglight symbol on my dash lights up but the fogligthts do not!@ I took the bulbs out and looked at them they look fine but still do not turn on where should I go next? I have the ellipsoid foglights on my 91 325is E30. THANK YOU ALL IN ADVANCE FOR YOUR HELP AND ALL YOUR PREVIOUS HELP!!

Dave 325i
12-13-2002, 05:50 PM
Check your fuses.

#29 and #30 I think.

hawai-Ian
12-13-2002, 07:36 PM
Poor grounding is enemy of electrical malfunction so check for corrosion at ground contact points

*bzzzzzzzzzzzzt*

BMW_M52_M20
12-13-2002, 11:53 PM
Got to be the fuses, if not, then it could be the switch/wiring.
J

SickFinga
12-15-2002, 05:23 PM
When my foglight fuse blew greenlight on the dash went off too, socould be not the fuse

Ahctuning
12-15-2002, 05:27 PM
Ground or Relay switch gone bad?

BoBimmer
12-16-2002, 03:43 AM
How can I find out if the relay has gone bad? Does anyone know where the foglights are grounded at?

Autotechnica
12-16-2002, 11:10 PM
A lot of the time you can't tell if a bulb is good or not just by looking at it. You should measure the current of the bulb to make sure it isn't blown.

Bryan

BoBimmer
12-17-2002, 04:35 AM
DAMN?!? I didnt know you couldnt tell by looking at it that kinda sucks well Ill have to check it tomorrow! But if not how do I check the relay? Also how do I check the current of the bulb? just with a voltmeter?

Howz325e
12-17-2002, 01:32 PM
I had the same problem and it was driving me nuts. If you follow your fog lights wires to the engine bay it comes to a point where they join together and then they form a blug which plugs into another wire. If youlook inside the plugs there are two contacts. one of my contacts weren't touching therefore the lights wouldn't work. this sounds more like a relay problem but its worth a shot.
goodluck

Autotechnica
12-17-2002, 06:04 PM
Originally posted by BoBimmer
DAMN?!? I didnt know you couldnt tell by looking at it that kinda sucks well Ill have to check it tomorrow! But if not how do I check the relay? Also how do I check the current of the bulb? just with a voltmeter?

Yes, if the current is good the voltmeter should read "1", if there is no current it should read "0".

Bryan

Skimeister
12-27-2002, 12:56 AM
I've got exactly the same problem! and I am POSITIVE that my bulbs and fuses are OK... I'll try some of the other suggestions here.

BoBimmer
12-27-2002, 04:39 AM
I finally found out what it was! Eventhough my bulbs looked good they were bad! So I replaced them and DAMN! These elipsoid fogs light up everything it is sweet!!!