PDA

View Full Version : just thought id ask another question of wtf is going on here


nismoMan
07-23-2006, 08:20 PM
so yea ever since i replaced my timing belt ive had nothing but weird **** going on. first the battery was dead as hell, now that it is back up i filled the resevior bottle up with coolant and started the car for about a minute. then turned it off and checked the coolant . i then topped it back off and started it again(just trying to cycle the coolanty into the radiator and the motor.) So any ways i was squeezing the rubber hoses and nothing, i cant seem to get any coolant into the radiator or into the hoses. and i even tried getting it hot and taking the bleed screw out to let the air out and I thought all the air was out and went for a drive. aftre about 2 minutes the temp gauge just started climbing into the red. i immediatly parked it and let it cool. also my fan is not coming on.. im just wandering does any body have a schematic of the cooling system or a page out of there service manuall on th cooling section including service and trouble shoot. the car is also idling weird as ****. idling at around 500 rpms and if you listen to the exhaust pipe its not a steady growl it has a pulse to it. my bently is on its way because i dropped my coolant jug that had old coolant in it on my haynes manuall which was a useless piece of **** book any ways. can you guys help me?????

ZiMMie
07-23-2006, 08:26 PM
Late
http://www.realoem.com/bmw/diagrams/c/d/7.png
Early
http://www.realoem.com/bmw/diagrams/c/d/8.png

nismoMan
07-23-2006, 08:45 PM
great yes i feel like a dick head for getting mad because you told me i dont know what im doing. well its true, but still you help me out! so thats prolly the coolest thing any body on a forum has done and thanks

BMW325BMW
07-25-2006, 03:32 AM
check your waterpump? that was my problem

nismoMan
07-25-2006, 11:42 PM
its brand spanking new along with the timing belt. cylinders have 200 psi in each cyliinder, so timing is good no motor damage right?

BMW325BMW
07-28-2006, 04:14 AM
200 seems kinda high... wish i could be of more help

NOTORIOUS VR
07-28-2006, 11:52 AM
its brand spanking new along with the timing belt. cylinders have 200 psi in each cyliinder, so timing is good no motor damage right?

200 is kind of high for a motor that is supposed to only have 8.8:1 (this is an M20 right?)

do u know if the motor was ever worked on before you?

Luke318is
08-03-2006, 03:14 AM
thermostat man.

and not to be an ass....but make sure ur not putting the coolant into the washer fluid resevoir.....not that you would do that...