PDA

View Full Version : alright i got the timing belt off and the car is back together help new problem!!!!!!


nismoMan
07-20-2006, 08:53 PM
alright, first off thanks so much for the help in getting the damper off, i now have the car back together. i went to turn the key and nothing. no gauges no nothing not even a click. so i was like oh **** i must of left my trunk open for the week it had been in my garage! yea i know stupid huh. So i went to hook a jump pack to it and because i was so excited and going to fast i hooked it up backwards because my positive cable is black and my negative cable is a redish marroon color. so yea ****ing retard jokes aside seriously.. i didnt notice anything was wrong until i truned the key and saw smoke coming out of the alternator. after immediatly dropkicking the cables off the battery i hooked it back up correctly and nothing.....not a damn thing. i checked all 1,000,000, fuses in that damn box and not one was blown(strang figured all the fuses would of poped!) but no. so i checked all cables to make sure they werent loose and i also checked to make sure everything was plugged in. still nothing. my question is what components could i have knocked loose that deal with the starting system while i was changing my t belt. also lets say i toasted my alternator wouldnt the car still have gauges and fire and run but just not charge??? i even tried to jump the starter solenoid just to see if the motor would turn and it wouldnt do shit.


wtf is up!!!!

T.Dot_E30
07-20-2006, 10:02 PM
Main relay?

One of the 3 relays in the engine compartment, check that.

nismoMan
07-20-2006, 10:35 PM
broken ground wire going to the starter relay. i went down to auto zone and got a battery cable and sodered it in and now vroom vroom!!! ... thanks god for my voltage meter. oh yea and my battery is ****ing slap dead, its idling likeat 500 rpm's , i think because it doesnt even have enough juice to fire the ignition lol sounds lik eit has a nastey cam but i willl tackle that problem tomarrow. thanks for your help ;)

Axxe
07-21-2006, 03:15 AM
Nasty idle = vacuum leak.

ZiMMie
07-21-2006, 03:54 AM
bud, u dont know wat the fck u r doing. take the car to mechanic before u blow up that poor motor.


GET UR SELF A MANUAL. HAYNES OR EVEN BETTER, THE BENTLEYS.

BMW BMXer
07-21-2006, 01:31 PM
Whats the deal with the maron wire in the trunk being negative anyway?

That's stupid.

nismoMan
07-22-2006, 03:42 AM
to the ass hole comments suck my dick because it runs now . to the people who actually cared and tried to help. thanks*th-up*

Jordan
07-22-2006, 10:27 AM
OMFG you have a car that runs now?

nismoMan
07-23-2006, 09:18 PM
lol yea but not good;) i hate my life!